Bells Canyon, Quaternary Mapping as Intro to ArcGIS Pro

Topography is a powerful tool to investigate surface processes as well as the location and orientation of major bedrock and structural features.  With the arrival of digital topography, we can conduct quantitative spatial analyses of topography much faster than before (when we just had topographic maps).  This lab is designed to introduce you to ArcPro and its ability to enhance Quaternary mapping efforts through the process of mapping glacial deposits and their interaction with Quaternary faults.  As an extension, you can have students develop a field mapping campaign based on their remote observations. 

Learning Objectives:

By the end of this lab, you should know how to:
1. Use ArcPro to display elevation data in a variety of ways, create feature classes, digitize online, and export maps
2. Map Quaternary deposits and features
3. Reconstruct Quaternary geologic history from cross-cutting relationships 
4. Extension: Plan a field campaign to check remote mapping efforts

Part 1: Getting started in GIS

Raster vs. Vector Data
There are two basic kinds of data that are used in GIS: raster and vector data.  Raster data are gridded, with points equally spaced apart (like the pixels on a digital photo).  Vector data are in the form of points, lines, or polygons.  Airphotos and digital elevation models (DEMs) are raster data.  Streams, roads, or buildings would be vector data.  When you are in ArcGIS, always make sure the vector data files are listed above the raster files in the column on the left-hand side of the screen.  Then they will display on top of the raster data and you can see both of them.  You can also click individual layers on and off to make them visible and invisible and you can change the symbols used to display the vector data and shade sets used to display the raster data. 

On your computer, create a new folder called Bells (no spaces).  You will save all files here.  

Next, download the data you need.  The files are all zipped together there in a file called “BellsDataClip.gdb.zip”.  Save these files to your new folder.  Double-click on the zip file and “Extract all files” from the zip file. Do this before you open ArcGIS.

If you have never used ArcGIS Pro before OR ArcGIS Online, then you will need to set up an account before you open up Pro. Your instructor will provide instructions specific to your institution and ArcGIS Pro license.  

On the opening screen for ArcGIS Pro, you should select New Map.  This will start a new project with a map open.  Navigate to your Bells folder and name the project something like “Bells”.  This will create a project file that acts as a repository for all of your datasets, maps, etc.   

The display screen should open up with a map of the world on it.  The other panes that show up will depend in part on what you had up the last time you opened ArcPro on your computer.  To standardize the view for this exercise, click to the “View” tab at the top of your screen.  On the ribbon at the top, find “Reset Panes” and choose “Reset Panes for Mapping (Default)”.  You should have a Map pane, a Contents pane, and a Catalog pane appear.  

ArcPro can access multiple datasets through the Portal, or you can import your own data.  On the Catalog pane, you should see three options across the top: Project, Portal, and Favorites.  Let’s start with the Project option.  You should see a bunch of folder options.  Take a look in some of them and you will see a variety of things there including “Bells” folder and “Bells.gdb” geodatabase.  Geodatabases are kind of like buckets that keep batches of data together in one place.  We have a geodatabase ready to go with some base data for this exercise.  Let’s add it.  Right click on the Database folder and select “Add Database”.  Navigate to the BellsDataClip.gdb file and Click OK.  It should show up under the Database folder now.  Expand it and see what’s in there.  You should see three files: DEM_10m, Lidar_DEM, and MappingArea.  Right click on each and select “Add to current map”.  This is one way to add data.

A second way to accomplish the same thing is to click on the “Insert” tab and select “Connections” and select Add Database from there.  If you just have data files that are not stored in a Geodatabase, you can select the Map tab, and find the “Add Data” option.  From there you can add a single dataset.  

[image: ]What do you see?  Hopefully, you see a grayscale image of the Wasatch range on the east side of Salt Lake City.  In the Contents pane, you should see a list of files displayed on the map, which include the three files you just added as well as two base maps (World topographic map and world hillshade).  If you do not see the hillshade, you can add it to your map.  On the far right, find the Catalog pane and select Portal and then Living Atlas.  Type in “World hillshade”.  Right-click on the World Hillshade file and select “Add to Current Map”.  See what happens when you check and uncheck the boxes next to each file name.  Practice zooming around.  Under the Map tab at the top, click on Explore to get a hand that will let you pan around.  Hover over the Explore to see more about how to move around on the screen.  [Note: If you have never used ArcGIS Pro before and you want to learn more about the navigation tools, there is a helpful online tutorial here: https://pro.arcgis.com/en/pro-app/get-started/navigate-your-data.htm.]

When you are done playing around, uncheck the box next to the MappingArea layer, so that it is hidden.  We will come back to it later.  First, we will work with the DEMs some.

What you are looking at are DEMs, Digital Elevation Models.  These are raster data with an elevation at each pixel location.  Every cell has an elevation associated with it, and they are shaded with white as the highest elevations and black as the lowest. The elevations are in meters. The DEM_10m has pixels that are 10m x 10m and were downloaded from the USGS National Map (https://www.usgs.gov/core-science-systems/national-geospatial-program/national-map).  The Lidar_DEM has pixels that are 0.5m x 0.5 m and were downloaded from the Utah Geological Survey. You will see that the footprint of the Lidar DEM is much smaller than the 10m data.  Use one for detailed mapping and the other for spatial perspective.
For both DEMs though, there are better ways to view them. 

If you want to change the display, you can right click on the name of the file listed on the Contents pane and choose Symbology.  On the right-hand side of the map, the Symbology pane will open up.  You can change the color ramp (default is grayscale), how that color ramp is applied (the stretch type applied to the data), and other aspects of the display.  It’s important to note that you are not changing the data itself, just the display.  Try out some different color ramps. 

One particularly useful tool to visualize topographic data is a hillshade. The World Hillshade basemap is an example of this.  Let’s learn how to create one ourselves. To create a hillshade, choose the Analysis tab at the top of the page and find “Raster Functions” on the far right.  Click on Raster Functions and a new pane will open up.  Scroll down to where it says “Surface” and expand the list.  Find the Hillshade option and click on it. You will need to select the raster you are interested in (click the RasterFunctionVariable box for drop down menu and choose DEM_10m first) and leave the rest of the defaults the same.  They set the sun angle.  Click “Create a new layer” at the bottom of the pane, and you should have a new hillshade displayed.  
 
To display both the hillshade and the DEM, on the Contents Pane drag the DEM up so it lies above the hillshade.  Now change its transparency to reveal the underlying hillshade by clicking on the DEM name in the Contents Pane then select the Appearance tab and then find the slider for Layer Transparency.  Slide it until you can see the hillshade behind the DEM.  (Note: This works better if you have colorized your DEM rather than leaving it greyscale.  Symbology…)

Now do the same with the Lidar_DEM.  Zoom in and you can start to see the difference in the resolution.  Cool, eh?

Let’s create a map.  All maps have several important features like a title, scale bar, north arrow, and a legend. You can create a map in ArcGIS fairly easily.  Go to the Insert tab and select New Layout.  Choose your size (letter, 8.5” x 11”).  You should have a blank map to work with – you will add map elements to this.  Start by adding a map frame by clicking on Map Frame under the Insert tab.  Then select the option that shows your data.  In the layout pane, click and drag to draw a box on your layout in which to display the map data.  Make it large enough so that it covers most of the layout sheet. You should now have your DEM and hillshade visible on your layout.  You can change the size of the box if you want to in order to optimize the display.  Down in the lower lefthand corner, you can set the scale.  Make this first map at a 1:12,000 scale. 

If you need to zoom in or out of your data on the map, you can either change the scale in the lefthand corner or just right-click on the map and select “Activate”.  When you are done, click on the Layout tab and select “Close Activation”.  You can toggle between the map view and the layout view at the top of the central window that shows the map/layout. If you accidentally close either the map or the layout, it’s ok.  Go to the Catalog pane, and you should find your map and layout views all saved there.  

And speaking of saving.  Save!  Way up at the top, in the far left (third icon over) is the save project button [image: ].  Click that periodically to avoid disappointment. 

Now insert a north arrow and scale bar.  Click on the Insert tab and find these options in the Map Surrounds block. If you scroll down on north arrow options, you can find north arrows that include magnetic north, calibrated to this location on a date that you specify. If you want to change the one you picked, you can select it and hit delete, then add a new one.  You can also customize them.  Double-click on your scale bar to open up the “Element” pane.  Change your units to km.  Resize your scale bar (grab the corners of the select box and drag) to have reasonable divisions (i.e. 1km, 0.5km, and 0.25 km).  To add a title, select “Text” and choose one of the options.  The rectangle option allows you to draw a box where you want the title, and then type it in.  You can add other text this way, too. Add your name.  For this map, you do not need a legend, although if you did, you could add from the Insert menu.  

Having spatial reference is really helpful.  To add in grid lines or tic marks, click on Map Frame in the Contents pane, then click on the Insert tab and select “Grid”.  Look at the options: graticules for lat/long or measured grid for projected coordinates like UTM.  Your Lidar_DEM file is in NAD 1983 UTM Zone 12N, so choose a grid. Once the grid is there, you can change properties by right clicking on the Grid in the Content pane.  If you are creating a map to take out in the field to map onto, UTM grids are really helpful to have! 

Once you are satisfied with your layout, and you have a nice map at 1:12,000 scale showing the DEM with the hillshade behind it, a scale bar, title, north arrow, and a grid, you can export it.  Click on the Share tab at the top and select Layout. Export it as a pdf file.  Name it Bells_12kMap.pdf.  Save it to your Bells folder. 

Part II:
Now that you know the basics of adding data, visualizing DEMs, and creating maps for export, we will move in for some more detailed mapping.  Go back to your map (click on the tab for Map instead of Layout). [Tip: You can name your Maps and Layouts to be something more useful than “Map” and “Layout”.  You can also add “Bookmarks” to views you particularly like to enable you to get back to them easily (Map  Bookmarks  Add Bookmark).]

Turn on the file “MappingArea” by checking the box next to the name in the Contents pane.  Zoom in on the rectangle.  This is the area you will be creating a Quaternary map for.  Quite likely, it is blocking our view, so go change the symbology.  Right-click on MappingArea in the Contents pane and select Symbology.  It should show “Single Symbol” with a small rectangle showing the current symbology being used underneath.  Left-click on that small rectangle.  A bunch of preset options appear.  You can pick one or select “Properties” at the top to change the colors directly.  In Properties, pick an outline color that will stand out given your DEM color scheme with no color inside.  Click Apply at the bottom of the pane.  Now you have your mapping area delineated. 

GROUP CHECK-IN TIME

What are you looking at?  Before you go any further, spend some time discussing the geology with your group.  Your mapping area lies at the mouth of Bells Canyon on the western edge of the Wasatch Range.  The Wasatch fault zone runs along the base of the mountain range.  You should be able to find evidence of faulting in your field area.  The Wasatch fault zone marks the eastern edge of the Basin and Range province.  Think about what that means in terms of the type of faulting and displacement you might expect.  

During the Pleistocene, the Wasatch Range was glaciated, but not all of the valleys were occupied by glaciers.  See if you can figure out whether Bells Canyon was glaciated or not.  What observations are you making to support your interpretation as to whether or not Bells Canyon was glaciated?

To the west, the vast low-gradient area you see was filled by glacial Lake Bonneville, the remnants of which are now found in the Great Salt Lake.  Lake Bonneville had several high stands lasted long enough to carve wave-cut benches or strandlines along the shorelines.  You can see many of those along the edge of the former Lake Bonneville basin.  More recently, the Salt Lake City metropolitan area has expanded into this area, and you can see houses, roads, and trails showing up in your map area.  

See if you can find evidence of each of these geologic events in your mapping area.  Zoom out a little and make sure you are looking at the 10m DEM so you have a broader perspective.  

You will be mapping the Quaternary units within the map area.  Although part of this map exercise involves learning the basics of ArcGIS Pro, part of it also involves mapping and interpretation.  While you can map directly on screen (and you will learn how to do that soon enough), you may choose to print out a map to write on while you work your way through the map area.  This is a good opportunity to practice creating an exportable map that you can then print out and map directly on. 

Create a new layout that covers your mapping area.  As a base image, you may want to just use a hillshade with any DEM coloring on it.  A scale of 1:6,500 fits well on an 8.5” x 11” sheet in landscape orientation.  Make sure you use the Lidar hillshade, not the 10m one.  Add in a north arrow, scale bar, title, and your name. You may want to add in gridlines because they help you to keep track of distances and scale.  If you find the gridlines “get in the way” of seeing the underlying Quaternary landforms, you may want to either make the gridlines lighter in color or remove them from your map for now.  Export your map as a pdf called “Bells_MappingArea.pdf” and save it to your folder.  

If you have a printer, print a copy out to write on. 

Save!

Note: If you were going to be mapping in the field, you might choose to create a larger map (11” x 17”) and include contour lines.  You can create a contour map relatively easily.  Click on the Analysis tab and select Raster Functions on the right-hand side.  Scroll down to “Surface”.  This is where you created your hillshade maps.  One of the options is “Contour”.  Choose the Lidar_DEM as your raster, a contour interval of 1 m and leave the rest of the parameters as defaults. Boom – you have a contour map with 1m intervals.  If you don’t want your contour lines to be white, you can change that using Symbology.  Look at the detail you get with just the contour lines, the contour lines with the hillshade behind them, and the hillshade alone. 

If you like the contour map better for writing on, export a copy and print it out.  

With a base map in hand and your group ready for discussion, map out the Quaternary units on your paper map.  

Questions to discuss with your group: 
· Based on the geologic history given above, what Quaternary deposits, landforms, and features might you expect to see? 
· Has Bells Canyon been glaciated?  How can you tell?  If the answer is yes, what landforms are visible?  What different map units might you include?  
· Is there any evidence of faulting?  How can you tell?  How would you include that on your map?  
· Are there any rivers or lakes?  Any alluvial deposits? 
· Any colluvial deposits at the base of hillslopes?  
· Are there areas where you really don’t know what is going on?  How are you going to map them? 
· What kind of observations would you want to make in the field to help you A) confirm your interpretations based on topography and B) narrow down competing hypotheses in areas with great uncertainty?

Start drawing lines for discrete features like faults or moraine crests and color in areas like Quaternary alluvium or glacial moraine deposits.  The areas colored in on a paper map will end up being mapped in as polygons on ArcGIS.  Keep in mind you will need to fill in the whole map, so you have to make a call as to what every area is. 

Once you feel like you have worked your way through the landscape, your group should check in with an instructor to discuss what you see, what you think is going on, where you have questions, and how you have chosen to represent the different units.  

Part III: Mapping on your digital map
Once you feel comfortable with your mapping approach and initial interpretation, it’s time to start putting digital pen to paper.  Two important steps here: 1) creating a file in which to map, and 2) creating other visualizations to help improve your mapping capabilities.  We will start with #1.

Creating new Feature Classes:
In order to start adding lines and polygons to your GIS map, you will need to create new Feature Classes and add them to your map.  These are the files you will map into.  For this exercise, we will create only two: One for Geologic Line Features and the other for Geologic Polygon Features.  Find your Catalog pane (should be on the right).  If you can’t find it, click on the View tab up above and then on “Reset Panes”  “Reset Panes for mapping”.  On the catalog, open up Databases.  Let’s add your new feature class files to the geodatabase you downloaded (BellsDataClip.gdb).  Right click on BellsDataClip.gdb and select New  Feature Class.  Give your new Feature Class a name like “GeoLines” and set the Feature Class Type to Line.  At the bottom, click Next. 

The second screen asks what Fields you want in your Feature Class.  All features you map in Arc will have attributes associated with them.  This is really useful.  You can store information with your features.  You will want to add a new field called “GeologicLineType” and set the DataType to text.  

The third screen lets you set the spatial reference.  We want to use NAD 1983 UTM Zone 12N.  Select that. Leave the Current Z at none for now. 

The rest of the screens (4, 5, 6) keep the defaults.  Click Finish.  The new feature class should appear in your .gdb file.  Right-click on it and choose “Add to current map”.  It should appear in the Contents pane.  There’s nothing in it yet, but it’s ready to go.

Create a second new Feature Class called “GeoPolys”.  Make sure you specify polygon on screen one, add a new field in the attribute for polygon type, and set the same spatial reference as before.  Finish, and add it to the map.

Digitizing on screen:
Let’s put some lines on this map.  Start with faults (yes, there are faults).  Make sure you are in your Map view, not a Layout view.  At the top click on the Edit tab and then click on “Create”.  The edit tab has most of the options you will need while editing feature classes: drawing new features, editing vertices, splitting, merging, etc.  

After you click on Create, a new pane should appear that says “Create Features”.  In there you should see your two new files: GeoLines and GeoPolys.  Faults are lines, so click on that file. A bunch of options should appear that looks like this: [image: ].  Hover over them to see what they do.  The first is the simplest.  Click on that. (Play around with the others it you want.)  Now go click at the end of one of your faults, and the click your way across the feature to digitize it in.  When you are done, double click at the end of the line.  It should create a new line on your map that will be selected.  If you screwed up, hit delete and it will go away.  If you like it, click save on the Edit ribbon (not the one you use to save your project).  All edits must be saved from this save option.  You don’t have to save after every line, but do save often.  If you screw up, click on discard and all of your edits from that editing session since you last saved will go away.  

Add in a fault or two to try it out.  Don’t digitize the whole thing in yet.  First, let’s learn some more tools to visualize data. 

[Note: If you start digitizing and you get #s showing up blocking your view ([image: ]), then you need to turn off “dynamic constraints”.  Go find the little icon at the bottom of the mapping pane, second from the left: [image: ].  Click on the icon in the box until it says “Dynamic constraints are Off”.]

More tools for visualizing topography:
There are some cases, where the hillshade isn’t enough to figure everything out.  Let’s learn a few more ways to visualize topography in Arc.  

We will start with a slope map.  A DEM is numerical data, and it’s easy to calculate a local slope.  Under Analysis  Raster Functions  Surface, there is an option for Slope.  Go find that, and create a slope map for the Lidar_DEM.  Take a look at it – does it match what you were expecting?  The slope map is really useful for finding moraines, fault scarps, and the edge of alluvial deposits.  

Sometimes you really want an air photo to compare the topography with or take a look at weird patterns to see what it looks like visually.  If you are connected to the internet, you can add basemaps from the internet relatively easy.  Go to the Catalog pane (on the right unless you moved it – look for tabs at the bottom of the pane on the right).  You have been using the Project option.  Choose Portal.  Click on the cloud on the right to open up the Living Atlas: [image: ] Look at some of the base layers that are available.  Add the first one (World Imagery) to your map (right-click  Add to current map).  It will show up in the Contents pane near the bottom.  To see it, you will need to turn off (uncheck) all the raster layers above it.  

Take a look at the imagery – is there any connection between land cover and the landforms you initially mapped? 

One last tool to learn about is the 3D viewer.  In ArcPro, you can create a 3D map relatively easily.  Go to the Insert tab and select New Map  New Local Scene.  

A new map of the world appears.  Add you Lidar_Dem to the map.  Create a hillshade for it. Zoom in.  Click on the map using your middle mouse button or scroll button, hold it down, and move around.  The image will tilt, like in Google Earth.  Moving around takes some getting used to.  Play with it some.  The controller in the lower left [image: ] can help you move around.  
If you click on the little arrow on the upper left of it, it will bring up the full controller:[image: ] You can use these controls if you don’t have a multi-button mouse with a central scroll button.  

If you want to add lines and polygons in the 3D view, you can.  You will need to add the Feature Class files to the current map.  Go ahead and add the GeoLines file. If you want to view it in 3D, go to the Contents pane and click and drag the Feature Class file down into the 2D layers list (above the hillshade and Lidar_DEM files).  Now your line file should show up on your 3D surface.  If you edit it in this map and save your edits, they will show up on the other map, too.  It’s the same file being edited.  Note that it is harder on your computer processor to map in 3D.  Better to do it in 2D and compare in 3D. 

Finish up mapping:
Using all of these new tools, you should be able to refine your initial mapping that you made on paper because you will have a better view of the landscape. 

Finish digitizing in all of your fault lines.  Make sure to save your edits.  If you want to edit an existing line, go to the Edit tab.  Select the line and choose “Modify”.  In the modify features pane, you will see lots of options.  Edit vertices lets you move individual vertices.  If you right-click on the line, you can add new vertices.  Right-clicking on a vertex gives you the option to delete it. 

Before you move on to digitize in your moraine crests, let’s learn more about attributes.  In the Contents pane, right-click on GeoLines and select “Open Attribute table”.  This is where all of the information about each line segment is stored.  You should see an OBJECTID, Shape, Shape_Length, and GeologyLineType fields.  Since these lines so far are all faults, you can type in the word “Fault” in the GeologyLineType field for all of them OR use the “Calculate” button on the attribute table.  If you click on Calculate, a pane will open on the right.  Input Table should be GeoLines, Field Name will be GeologyLineType.  Down below after the = sign, type in Fault.  Click on Run.  It should fill in the word “Fault” by all of the lines.  Hit the Save button on the Edit bar.  All of your fault lines are now identified as faults.  

Go digitize in one moraine crest line.  Edit  Create  click on GeoLines.  Digitize in the moraine crest.  Hit save.  Go to the attribute table and edit the GeologyLineType field so that it has “Moraine” in the field.  Hit save, and close the attribute table.  

You now have two different kinds of lines.  We can display them differently.  Open Symbology for the GeoLines file.  You should see the Primary Symbology list as “Single Symbol”.  Change that to “Unique Values” and change Field 1 to GeologyLineType.  You should now see two different symbol colors for Fault and Moraine.  Change the color of each one by clicking on the colored line.  Hit Apply at the bottom of the pane to make the symbology changes happen. You can have multiple different line types, each represented by a different color, thickness, dash or symbol (dashes, dots, etc.).  To get to more variations in symbol, click on the Gallery option at the top in the Symbology pane.  

Go ahead and add in the rest of the moraine crests.  Now when you hit Edit  Create, there are options on the right to add in either a Fault or a Moraine.  Choose what you want, digitize it in, and hit save.  

When you are done, you should have a map with all of the major linear features on it.  

Time to add in polygons.  Make sure GeoPolys is added to the current map.  Click on Edit  Create.  In the Create Features pane, you will select GeoPolys.  Choose the first option to create a polygon feature: [image: ].  You now go outline your polygon on the screen.  If your polygon is opaque, it can be hard to see where you are going, so change it to either an open polygon (no fill – in Symbology) or make the layer semi-transparent (Transparency slider under Appearance tab).
When you are done with a polygon, double click to end.  And then click on Save on the edit menu to save your edits.  Just like with the GeoLines, you will need to attribute your polygons (add in something like “Alluvium” or “Glacial deposit”).  This can be done now or later.  As you add in new polygon types, those types will show up as options in the Create Features pane.

Snapping.  If you just add lots of polygons to a map, you will end up essentially tracing over common boundaries and will inevitably your lines won’t line up perfectly.  There are a few ways around this.  First, snapping.  Snapping refers to the ability of Arc to place your new vertex in the same place as an existing vertex or line, or “snap” the new feature to the old one.  [image: ]Find the snapping menu at the bottom of your map pane.  Turn snapping on, and you can set a tolerance (i.e. how far away the line/vertex has to be to snap to it).  Sometimes you will find snapping annoying and want to turn it off.  Do that here, too.  

The second trick is to use the trace tool: [image: ].  You can start a polygon by clicking on the screen and then move your cursor over the edges of the polygons around you, “tracing” them out.  Much easier than trying to do it yourself.

Add in the polygons you mapped for different features.  Save your edits frequently.  Delete features and start over if you screw up (you can use the select tool on the Edit bar at the top to select a polygon you want to delete).  You can also edit specific vertices.  Select the polygon you want to edit.  Right-click and choose “Edit vertices”.  The vertices should appear.  You can grab individual vertices and move them.  Hover over a vertex and right-click to delete it.  Or even add vertices (hover over line, right-click and select Add vertex).

Once you are done adding all of your geo polygons, save your edits, update your attribute table so all of the features are labeled.  Play with the symbology to come up with a good color scheme (Remember, Quaternary alluvium is always yellow). While in symbology, reorder your polygon types so that the youngest is on top and the oldest is on the bottom.  Just like you would on a geologic map. 

Once it all looks ok, you will want to label your polygons.  Click on your GeoPolys file in the Contents pane.  Click on the Labeling tab up above.  On the far left, select the Label button.  That will turn labels on and off.  Just to the right of that, you can specify what you want to use for labels.  Choose your geologic polygon type attribute field.  You should see the words you used to describe each polygon appear on the map. 

Generally, we don’t label geologic maps with words, we use symbols.  Let’s do the same here.

Open up the attribute table for GeoPolys.  We need to add a new field called “GeoID”.  Find the Add Field button at the top of the attribute table.  Give the field a name and make it a text data type.  Save.  Go back to the attribute table.  You should see a new, empty field.  You can sort your attribute table by Geologic polygon type (right-click on name of field) and then manually add in the GeolIDs (Qal, Qt, Qg, Qgm, Qc, etc.).  There are also ways to add them in batches, too, but for now just enter in the appropriate code manually.  Save. 

Now, you can label your GeoPoly file by GeolID, and the codes will appear on your map.

Finishing up map

The last step here is to produce a map to export and share.  Turn off all of the layers except the Lidar_DEM, GeoLines, and GeoPolys.  Just like you did before, create a new layout.  Add a map frame that shows your data.  Make it landscape view and size everything so that the map frame covers the size of your mapping area box.  Make sure to leave space on the bottom for a legend.  Add a north arrow, scale bar, title, and author name.  

Add a legend.  Draw a box for it at the bottom.  In the contents pane, turn off all of the layers within the legend except GeoLines and GeoPolys.  Clean it up.  Legends in ArcGIS are kind of clunky.  Often, we just export the map as is and clean it up in Adobe Illustrator.  Here, we will clean it up as best we can in Arc.  Right-click on the legend in your layout and select “Convert to Graphics”.  Arc will now treat this as a standard graphics block instead of a “legend”.  Right-click and select “Ungroup”.  Do that again on the GeoLines part.  All of the legend pieces should now be independent.  You can delete the awkward “all other values” designation.  Remove unnecessary words, etc.  You can also better align things.   Make it look nice. 

Note: Legends on a geologic map should have the youngest units listed first and then in descending chronologic order.  You can move these blocks around as graphic blocks now, or you can rearrange them in the Symbology pane.  If you have already turned your legend into graphics, you will need to delete that and insert a new legend for any changes made in Symbology to show up.  

Export your map as a pdf file to turn in.  Call in BellsQuatMap.pdf.

Part IV: Reconstructing Geologic History

Based on the relationships you have mapped between the different Quaternary units, reconstruct the Quaternary geologic history of this area.  Pay attention to cross-cutting relationships to determine relative ages.  

Discuss with your group and together craft a 1-2 paragraph description of the Quaternary geologic history within your study area. 

Part V: Extension.  Field campaign

Having completed your remote mapping work, what areas do you have a high degree of confidence in?  And what areas do you have a low degree of confidence in?

If you had one day to spend in the field, where would you go?  What would you field check?  And how would you plan your day?  Think about how the different types of deposits you have mapped would appear in the field. 

Plan a one-day field check of your remotely mapped area in Bells Canyon. 

Write up a short document in which you explain which areas, specifically, you plan to visit and why.  What observations would you be looking for to help you better constrain your interpretations?  What evidence might help you distinguish between multiple working hypotheses? 

You have available to you all of the lidar data and derivative layers that you have created, imagery available through the Living Atlas, and any road maps or trail maps you can find on-line.  Please keep in mind scale.  You can’t go everywhere!

What to turn in:
Bells_12kMap.pdf
Bells_MappingArea.pdf
Bells_QuatMap.pdf
Geologic history
Description of your field campaign
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