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Transfer data on DVD to folder called crawford_notch on the root of the C drive.

Configuring ArcGIS 10.1

3D Analyst extension enabled Customize > Extensions > 3D Analyst checked

Relative Paths:

	Many of our students work on portable hard drives that they move from computer to computer. With ArcGIS set to track relative rather than absolute paths, the data paths do not become  lost when the hard drive is moved from one computer to another.

We have this set as default by our Informational Technology Services group when they install/update the software in our labs.

File > Map Document Properties  be sure box next to “store relative pathnames” is checked.
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Geoprocessing Options

[image: ]New in ArcGIS 10 is background geoprocessing. Tools work in the background and while the process is running a light blue scrolling message appears at the bottom of the screen. When a process is completed, or an error occurs, a small box comes up in the lower right corner of the screen. This box appears for only a brief period. With Geoprocessing Options, you can change how long this pop-up window remains on the screen, but the setting is not retained and as soon as you quit ArcMap, the time setting resets to the default brief time period.

The blue scrolling message and brief pop-up window have caused me to quit a process many times because I did not realize the process was still running and assumed the process had hung up. To reset the Geoprocessing to display the progress window from ArcGIS 9.xx which remains open while a process is running: 

Geoprocessing > Geoprocessing Options uncheck “Enable” box in the Background Processing field and click OK. This setting will be retained.
Adding ArcCatalog, Arctoolbox and Search tabs

Launch ArcMap and bring up a blank document

Add ArcToolbox and ArcCatalog index tabs

Introduced in ArcGIS 10 was the ability to dock numerous items on the side of the ArcMap window. For this exercise we will dock ArcCatalog,  ArcToolbox and Search icons to the right side of the map window. From the main ArcMap menu bar, click the ArcCatalog icon to open it as a floating window in the ArcMap window.
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When the catalog window opens, click and drag it to one of the blue arrows to dock it in that position on the screen. 
[image: ]

Toggling the small push pin from vetical to horizontal will collapse the window to a tab. The X will close it and it will need to be added again to the map window.
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Add ArcToolbox and Search functions the same way. Tabs appear in the order they were added. 



Working with LAS data


Starting with ArcGIS 10.1, ArcMap can work directly with LAS data using a new file format the LAS Dataset. LAS data is not visible in ArcCatalog outside of the LAS Dataset.

These data were collected in 2007 by Photo Science Inc for the National Resource Conservation Service (NRCS),
and have been made available by Rick Chormann, NH State Geologist and Hamilton College geology graduate. Data were collected for forest ecology studies. 

[image: ]
(www.granit.unh.edu/ResourceLibrary/Download.pm?FILE_ID=244)


Expand the ArcCatalog tab and browse to the crawford_notch folder created on the C:/ drive.

Right click on the crawford_notch folder and scroll to New > LAS Dataset
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The new LAS Dataset is added to the folder, rename it crawford_notch.
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Right click on the Crawford_notch.lasd in ArcCatalog and select Properties, the LAS Dataset Properties window opens. Click the LAS tab if it is not selected when the window opens.
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Depending on how the LAS files are stored, you can either add them via the Add Files or Add Folders button. Some LAS data is delivered in multiple nested folders within a main folder. The Add Folders will automatically “dig-down” through nested folders to open the LAS files within. These data are individual LAS files within a single folder and can easily be added by shift clicking to select the individual files.

Click the Add Files button and browse to the LAS files folder within the Crawford_notch folder.
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Shift click to select all the .las files and click Open button

The LAS Files tab now populates with the individual .las files

Quite a bit of information is displayed about each of the files. Look at the number of points in each individual file, over a million in many of them. Also note the point spacing, z min and z max. 
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The individual columns can be sorted by highlighting a header and clicking the small arrow that appears. Here data is sorted by the lowest to highest, maximum elevation within each .las file.
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LAS data contains a great deal of information in the header files associated with the data and with ArcGIS 10.1 this ancillary data can be accessed as well.

Click on the Statistics tab. The Statistics window opens and is empty because no statistics for the data have been calculated. Calculate statistics with caution. With large, high resolution data sets calculating statistics can take hours. Click the Calculate button.

[image: ]The statistics window populates with data derived from the header information of the .las files. With previous versions of ArcGIS it was necessary to run the Point Information Tool to derive some but not all of this data. Third party software such as LAStools was used to pull information such as Classification Codes, number of  returns, point spacing and coordinate system information from .las files. This information was necessary before the .las files could be processed via the LAS to Multipoint > Multipoint to Terrain > Terrain to Raster route that was used prior to ArcGIS 10.1.





[image: ]
The point spacing shown on the LAS tab may change following calculation of statistics. This is due to how the files are analyzed when statistics are calculated and results in a more accurate point spacing value being reported.

These statistics are for the entire collection of las files within the LAS Dataset. It is also possible to view statistics for an individual file. 


To access an individual file, return to the LAS file tab and click on the button in the Statistics column for an individual file. These statistics provide some additional information that is not reported under the Statistics tab for the entire LAS dataset.
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Statistics are used for QA/QC of individual las files and the overall LAS Dataset as well.

A good check is to look at the Min Z and Max Z to see if the values make sense for the area. 

Do these??

Min z: ___________________

Max z:
___________________

If not, why not??

What unit is Z measured in?



Two tools, LAS Dataset Statistics and LAS Point Statistics as Raster can be used to generate text and image files of these statistics for inclusion in a report.
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Click the XY Coordinate tab

Unfortunately, particularly with older LiDAR datasets, the header data commonly does not include coordinate system information. Even recent data frequently does not include the vertical coordinate system information.

If there is coordinate system information with even one of the .las files added to an LAS Dataset, this will be used to set the coordinate system for the dataset. As there is no coordinate system specified, it can be assumed that none of the .las files added to the dataset had a coordinate system assigned to them.
According to ArcGIS 10.1 Help it is not appropriate to simply define a coordinate system to an LAS Dataset, without assigning the corresponding coordinate system to each individual .las file that is in the dataset. I believe this is to avoid the potential of having .las files that are in a different coordinate system than that defined for the LAS Dataset they are contained in. 

Tests on these data show that simply defining the LAS Dataset with the correct coordinate system produces the same result as using the Python script to batch define the projection to each individual .las file and then build the LAS Dataset from these files with defined projections.

Bonus Feature:
Included on the DVD is a Python toolbox for batch defining or removing both horizontal and vertical coordinate systems to/from las files and instructions on how to install the tool. This tool (LAS_Dataset_Tools) was downloaded from the ESRI 3D GIS Resource page http://resources.arcgis.com/en/communities/3d/index.html
Direct link to this specific tool http://www.arcgis.com/home/item.html?id=d8782286e3c9442bb5c244bf39da5966

What is the coordinate system for these data?

In the exercise folder there is a folder labeled MetaData. This is a text document supplied by the vendor outlining all the important metadata (data about the data) associated with the project. Any LiDAR data you get should have associated metadata with it. 

Open the .txt file.

What is the horizontal coordinate system for this data? __________________________________________

What are the units? ___________________

What is the vertical coordinate system for this data? ____________________________________________

What are the units?  ___________________

Vertical coordinate systems are particularly important when combining elevation datasets such as LiDAR with bathymetry data. The coastal folks have a whole set of vertical datums related to tides (http://tidesandcurrents.noaa.gov/datum_options.html)  

Even this metadata report is incomplete as it does not list the horizontal datum for these data. Assume the datum to be NAD 83, which it most likely is.

With this information it is possible to define both the horizontal (XY) and vertical coordinate systems for this LAS Dataset.



In the XY Coordinate System window, expand the Projected Coordinate Systems folder, expand the UTM folder, expand the NAD 1983 folder and scroll down to NAD 1983 UTM 19 N and click Apply
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Next click the Z Coordinate System tab. It too shows no coordinate system

[image: ][image: ]

Expand the Vertical Coordinate System folder and the North American folder and select NAVD 1988 (North American Vertical Datum 1988) and click Apply.
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Note the units associated with this coordinate system.  ____________________________

Now click the General tab of the LAS Dataset Properties

The General tab shows the basic information about the LAS Dataset file including the number of LAS files contained, the total number of points (44 million!!!), the extent and range for X,Y and Z and the units for each.

Below this information is a check box to “store relative path names to data sources” By default this is unchecked. Checking it solves the issue of having an LAS Dataset show-up with gray diagonal lines through it when the path to the included .las files has changed. 
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Note the X and Y range and units of the dataset

X:______________________

Y:______________________

Click OK to close the LAS Dataset Properties window.

Adding the LAS Dataset to ArcMap

Click on the ArcCatalog tab to expand ArcCatalog and simply drag the correctly configured LAS Dataset  crawford_notch from ArcCatalog window into the main ArcMap window or into the TOC (Table of Contents) column on the far left of the screen.

The main ArcMAP window displays the extent of the LAS Dataset tiles with red boundaries and  the TOC displays the crawford_notch.lasd with points colorized by elevation range. 

(see illustration next page)

[image: ]
Use the measure tool to check that the displayed grid approximates the X & Y ranges noted from the LAS Dataset properties general tab.

Confirm the data is spatially located correctly by adding the NH state outline file. This file was downloaded from the New Hampshire GIS Clearinghouse (GRANIT)
http://www.granit.unh.edu/
[image: ]
        [image: ]


By default the LAS Dataset displays the full extent and to speed display does not display LAS data, but rather extent rectangles associated with each of the individual LAS files.
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[image: ]Using the Get Info (Identify) tool data for an individual LAS tile can be examined. If the LAS Datasets coordinate system was defined without defining the coordinate system for individual las tiles, the units associated with point spacing and Z min/ Z max are undefined. If the individual LAS tiles did have have a defined coordinate system the units are expressed appropitately.











Add LAS Toolbar:

To work with the LAS Dataset, you need the LAS Toolbar.

Customize > Toolbars > LAS Dataset

[image: ]

The LAS Dataset toolbar has a pull down to specify the layer to use, only LAS Dataset layers are displayed in the listing. The next two icons are for display of either points or a TIN surface created from the points. Pull-downs show the display choices available for each.
[image: ]
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Until the LAS Dataset is zoomed in to display points or surfaces the effects of these pull-downs are not visible.

Use the zoom tool (magnifier) to zoom in on the large top two blocks in the dataset.

[image: ]




Allow the screen to redraw and use the hand tool to center the view so it is similar to this.


[image: ]

The default display settings are points color coded by elevation, using all the returns. Look at the listing in the TOC for the dataset. It shows the colors assigned to each elevation range and the percentage of data being used for the display.
[image: ]
Zooming in further will increase the percentage of data used in the display.

Use the pull-down menu associated with the points icon to change the display to Class and Return.

[image: ]
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With the display the same, use the surface display to display the data as an elevation surface.

[image: ]
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Using the Z values of the points, a TIN (Triangulated Irregular Network) surface is created with the surface color coded to elevation ranges as displayed in the TOC.  The areas with large flat pyramidal surfaces result from the software attempting to connect points of equal elevation that are widely separated across areas with no data. This can be a result of the edges of data collection, or areas of sparse data such as bodies of water.

What can be seen in this image and what returns is the TIN surface being constructed from?

Use the surface pull-down to examine the surfaces created by Aspect, Slope and Contour.

[image: ][image: ][image: ]










[image: ]What a mess the contour surface is. What is the contour interval, can you tell (?) and what exactly is being contoured?






In the TOC the LAS Dataset  now shows symbology for the contours.
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Right click on crawford_notch layer in the TOC and scroll to properties. In the left side of the layer properties window is a listing of the various functions under Show:  Click on the Contour listing to open the variables associated with the contours. Here you can change the CI (Contour Interval) , the Index CI and symbology.

[image: ]
Change the index factor or CI and click apply. Look at the changes, do they make the map any better?  

Click the Filter tab in the same Layer Properties window.








[image: ] The Filter screen opens and shows that All Classes, All Returns are being displayed, or to look at it another way, nothing is being filtered out. This is the default.

On the right are four buttons for predefined settings, All (default), Ground, Non Ground and First Return. Click each of these and click Apply to see what the effect is on the data displayed. 

Which presets are taking advantage of Classification and which are using Return number?

Is there a difference between Classification and Return Number?

Contours displayed when the Filter tab is set using the predefined Ground button.

[image: ]

Rather than having to go to the Layer Properties every time you want to filter the data, the Filters pull-down on the LAS Dataset toolbar replicates the four predefined settings buttons.

Using a combination of points or surfaces and their associated preset displays along with filters, it is possible to customize the data display for many uses.

Zoom out to the full extent of the dataset and set Points to elevation and the filter to First Return.

Zoomed out to the full extent you will not see any changes to the framework view.

[image: ]
Using the zoom tool, zoom into the area circled. Once zoomed in allow the screen to redraw and double check that you are viewing points colored by elevation and the filter pull-down is set to First Returns. 

Screen should look something like this.

[image: ]
Data being displayed are points with defined X, Y, and Z values that were the first return to the instrument from a given laser pulse. This is not Classified data, simply the point defined by the shortest time between when the laser pulse fired and the first return for that pulse was detected.

On the LAS toolbar, under LAS Dataset pull-down on the far left, scroll to Profile Tool Options. In the window that opens set the point budget pull-down to 150,000 or largest number in the list.

On the LAS Toolbar click on the icon second in from the right. This is the LAS Dataset Profile View tool. Hovering your mouse over the tool will explain what it does and how to use it.

[image: ]

With the tool selected, click and drag a line over the patch of yellow dots as shown below. At the end of the patch click once to end the line and then move the mouse at a right angle to the line to expand a box. The box will self limit if the maximum number of points set in the options pull-down is reached. 

[image: ]

When the mouse is clicked to set the box, a new Profile View window will open in ArcMap.
[image: ]

This is the Appalachian Mountain Club Highland Center at the north end of Crawford Notch. 

Use the icon at the far right on the LAS Dataset toolbar to display a 3D interactive view of the same scene.

[image: ]The four headed arrow can be used to rotate the scene in 3D space. The zoom and hand tools zoom and pan the scene. The globe resets the view to full extent and angle if you get lost and the refresh arrows refresh the view if you change the box associated with the view. Get info and ruler tools can be used to get point information and measure features. The pull-down sets the vertical exaggeration of the scene. [image: ]

I have had very poor luck using these tools with a surface rather than points. Computer locks up and a forced restart is usually necessary. Attempt profile and 3D views of surfaces at your own risk.


LAS point cloud data is great for these types of visualization, but for most geologic uses additional steps are needed for a useable product.

For most geologic uses a raster image is needed. The following section outlines converting LAS point cloud data into a raster DSM (Digital Surface Model) or DTM (Digital Terrain Model). Just like DEMs (Digital Elevation Models) downloaded from GIS Clearinghouses these files can be used in a GIS environment in conjunction with other data, either raster or vector.

Because of the multiple returns associated with LiDAR data and the classification of ground and other points it is possible to create raster layers that are not producible in any other way. 

Simply viewing the surfaces generated from First Returns and Ground classified returns hints at the possibilities.

[image: ][image: ]

LAS data and Raster Resolution

There is lots of discussion about what resolution LiDAR data should be flown at, how  resolution should be reported (NPS, point density) and what resolution products can be derived from it. The resolution of the original data is a function of the project it was collected for with such variables as; what needs to be seen, vegetation, season and cost being major factors. In most cases you will not get to specify the resolution of the data, but rather be working with data collected for some other purpose.

The USGS standard for LiDAR data being collected for the National Geospatial Program (NGP) is a nominal pulse spacing (NPS) of 2 meters or less. In other words, no more than 2 meters horizontally between laser returns, but this is based on an evaluation of First Return points, a much denser set of returns than those that make it from the ground. In the Pacific Northwest, the Oregon Department of Geology and Mineral Industries (DOGAMI) has calculated that only 14% of the total lidar pulses generate returns from the ground. They aim for NPS of 0.35 meters, 8.17 pulses per square meter. The USGS maximum of 2 meter NPS is a density of 0.25 pulses per square meter. At an NPS of 1 meter the density is 1 pulse per square meter.

The other part of the USGS standard is that rasters generated from LiDAR data must have a cell size no larger than 3 meters (10 feet) and no smaller than the NPS of the data.

This being the case the NPS of the data you have governs the resolution of the raster you can produce. You can make a raster with a resolution (cell size) finer than the NPS but it is an inaccurate representation of the surface.
So, raster cell size should never be less than the NPS and, depending on who you talk to, should be 1, 2, 3 or 4 times the NPS.  

Bare earth surfaces generated from LiDAR data will be more accurate in open/lightly vegetated terrain than in heavily vegetated or urbanized terrain.

Crawford Notch First Return raster:

From the statistics of the LAS Dataset we know that the las data used to create the dataset has a NPS of around 1 meter, ranging from 0.63 to 1.27 meters with the majority falling around 0.7 meters. 

2 x 0.7 = 1.4 meters    Round the raster cell size up to 2 meters.
 
You could generate a 1 meter raster from this data as 1 x 0.7 = 0.7 meeting the requirement of cell size being no less than the NPS.

Previous versions of ArcGIS did not have the LAS Dataset and creating a raster involved multiple steps of converting an LAS file to a MultiPoint file, building a Terrain dataset from the MultiPoint file and then creating a Raster from the Terrain. It is still possible to use this technique in ArcGIS 10.1 but the LAS Dataset format has simplified this considerably.

Prior to building the raster the data must be configured correctly in the LAS Dataset toolbar for the raster output you want.

This is a First Return Raster, so zoom out to the full extent of the layer and set the layer to display Points color coded by elevation and set the Filter to First Returns. Remember when fully zoomed out, you will not see data displayed, only the extent frames of the individual las tiles.

Use the Search tab to expand the Search window and type LAS Dataset to Raster in the search window. Clicking on the blue text in the results will open the tool directly. You can also read the path to the tool by hovering the mouse over the green text at the bottom of the box. 
ArcToolbox > Conversion Tools > To Raster > LAS Dataset to Raster

[image: ]
The LAS Dataset to Raster tool requires some careful settings. The crawford_notch.lasd dataset is specified as the input and the output path is to your folder on the C drive. File name should be short and no spaces. 

The value field should default to Elevation if not use pull-down to set.

The Interpolation is listed as optional but it is not. Choose either Binning or Triangulation. Expand the Help for the tool to read about each. 

For this exercise, choose Binning, set the Cell type to Maximum and the void filling to Natural_Neighbor.

Be sure the sampling type is set to Cellsize and in the sample value field enter 2 (for a 2 meter cell size)


Click OK to run the tool. Processing will take 3-5 minutes and the generated raster will be added to the ArcMap window. 

SAVE YOUR MAP

Turn off the LAS Dataset in the TOC before proceeding.

The resulting raster is a typical DEM ranging from light to dark with light being higher and dark being lower.

You can zoom in until you can see pixels and use the measure tool to confirm that each pixel (cell size) is indeed 2 meters.
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             [image: ]

DEMs by themselves are not overly useful when trying to visualize surfaces, a hillshade of the DEM is much more powerful. Turn off the LAS Dataset layer, if not turned off before, by clicking the checkmark next to it in the TOC.

If not familiar with the Hillshade tool, use the Search function to locate the tool and open it. If 3D Analyst Extension is not enabled, the Hillshade function or any of the 3D Analyst tools will not be available.

To enable the extension, Customize > Extensions > 3D Analyst (check the box) and click Close.

ArcToolbox > 3D Analyst Tools > Raster Surface > Hillshade

Because the Z units are in feet and the XY units are in meters, a Z factor of 0.3048 (meters per foot) must be entered in the Z factor field.

Use the newly created raster as your input, browse to workshop folder and name output file, short name, no spaces. I commonly use _hlsd to indicate a hillshade. Run the tool and the file will be automatically added to your map.

[image: ]This is a hillshade derived from the DEM raster which was derived from the LAS Dataset. Zoom in and examine the details. Look at the Highland Center viewed earlier as a point cloud.

This hillshade surface is based on the first return data from the LiDAR so in vegetated areas it is mostly tree tops or upper branches (data was collected when there were no leaves on the trees).
Open areas the first return is probably also the ground and only return. With buildings the return is from the roof in most cases.

Because it is possible to create surfaces from the first returns as well as the ground and maybe intermediate returns the term DEM (Digital Elevation Model) has been modified to two separate terms DSM (Digital Surface Model) representing a surface created from the first returns and DTM (Digital Terrain Model) representing a surface created from the classified ground returns and representing the “bare-earth” without vegetation or structures.

If you have not been saving your map, now would be a really good time to save it. 

Now for some magic:

Zoom back out to see the whole image and turn the LAS Dataset layer back on by checking the box in the TOC.

Using the LAS Dataset toolbar, set the points to be colored by elevation and change the filter to Ground.

Using the LAS Dataset to Raster tool, build a ground or bare-earth raster.

Under Binning, choose Minimum for the Cell Assignment Type, Natural Neighbors for the Void Fill Method and a cell size of 2 (meters).

Run the tool (3-5 minutes) and look at the DTM added to the ArcMap window. 

Turn off the LAS Dataset layer.

Create a hillshade from the DTM, Z factor of 0.3048

Zoom around and check out the detail reveled beneath the trees. 


[image: ][image: ]

Highland Center First Returns

[image: ]

Highland Center Bare Earth


Swipe or Reveal tool on the Effects Toolbar

Zoom out to the extent of the DSM layer

Turn on just the First Return DSM hillshade and the Ground DTM hillshade and arrange them in the TOC so that the DSM hillshade is above the DTM hillshade.

Add the Effects toolbar  Customize > Toolbars > Effects

In the Effects toolbar pull-down to select the DSM layer and click on the Swipe tool

Move the cursor onto the map and click once and allow the cursor to return to an arrowhead.

Click and hold dragging the cursor down and revealing the DTM underneath the DSM

Zoom into areas of interest and see what removing the vegetation reveals.

[image: ]

This is the power of LiDAR, the ability to “see” what is beneath the vegetation.
Creating a Slope Shade

Folks at DOGAMI developed a technique called Slope Shading to deal with areas of DTMs that were very dark and obscured features they wanted to see. In the past this has been dealt with by creating multiple angle/azimuth hillshades. Slope Shading is another technique to keep in mind.

Using the DTM (bare earth raster) use the Slope tool to create a slope raster. 

Arc Toolbox > 3D Analyst Tools > Raster Surface > Slope

Set the output measurement to Degree. Because the Z values are in feet and XY are in meters, a Z factor of 0.3048 (meters per foot) must be entered to get correct results.  

Run the tool

The default map is a wildly colored raster with slopes from 0 to 88 degrees represented by colors ranging from green to red. 
[image: ]

Right click on the layer in the TOC and scroll to Properties. On the Symbology tab, change the listing under Show from Classified to Stretched this brings up the default Stretch color ramp of Black to White. Check the Invert box and set the Standard Deviations n value to 4.

[image: ][image: ]

This is very much a “season to taste” set of settings for the grayscale display. Click OK
[image: ][image: ]


Slopeshades display steeper slopes as darker grays and shallower slopes as lighter grays. They can be very difficult to interpret without additional information to define up and down. 

In the TOC move the DTM raster above the slopeshade layer. 

Right click on the DTM layer and scroll to Properties. On the Symbology tab, right click on the color ramp and uncheck Graphic View to display the color ramps by name. Scroll to Elevation #1

Set the DTM layer in the pull-down of the Effects toolbar and then move the Transparency slider to 45-50 %

Result is a colorized slopeshaded image which has remarkable detail visible in the areas that were very dark in the Hillshade layer.

[image: ][image: ]
ArcScene

These rasters (DSM and DTM ) have elevation values associated with each pixel which can be used to visualize them in 3 dimensions.

Add the 3D Analyst toolbar and launch ArcScene (second icon in from the right on the toolbar  [image: ]  ), or launch ArcScene from the Windows Start Menu.

Start with a blank scene and add the DSM hillshade layer by dragging from ArcCatalog tab or via the Add Data icon in the main menu bar.

Viewing the layer edge on it appears as a line with no third dimension. Right click on the layer in the TOC (of ArcScene), scroll to properties and click the Base Heights tab. Click the Floating on a custom surface radio button and browse to the DSM. Not the DSM hillshade, the hillshade has no elevation values associated with it, it is simply an 8 bit grayscale image with densities from 0-255.

Remember way back in the beginning looking at the meta data and seeing that the Z values were in feet even though the horizontal values were in meters?  Here is another place where that information matters. If you do not set the “Factor to convert layer elevation values” correctly or leave it at the default of 1 the created scene will not be accurate. Click Apply and then click the Rendering tab. Move the slider next to Quality enhancement for raster images all the way to High then click OK.

[image: ][image: ]

Use the four headed arrow to pan and rotate the scene in 3D. Save the scene.

Add the DTM hillshade and set the base heights to the DTM layer (not the DTM hillshade layer) and change the rendering to High.

Turning on and off the layer in the TOC allows you to view the hillshades of both the first returns and ground in 3D. 

If you add the 3D Analyst toolbar to ArcScene Customize > Toolbars > 3D Analyst set the order correctly in the Toc and set the correct layer in the 3D Analyst toolbar pull-down, you can lower the transparency of the overlying layer and expose the layer beneath using the transparency tool.

ArcScene uses a tremendous amount of video resources and you may find the video card is not capable of producing a clean scene with the two layers as you navigate around with the four headed arrow. 

Notice that the resolution is poor if you zoom in on the scene even with the rendering set to high. This is because ArcScene subsamples the data creating larger raster cells than in the original data to speed up viewing and movement. 

Feeling brave?  Right click on a layer in the TOC and scroll to Layer Properties. Under the Floating on a custom surface line, click on the Raster Resolution button. This opens a window showing the original resolution and the current resolution being used.
[image: ]

Highlight the base surface value and change it to a smaller value, but not less than the original surface value. Do this for both the X and Y fields and click OK

The scene will redraw with the new higher resolution image. You may get a warning that you are maxing out the memory capacity of the computer and navigating with the four headed arrow may be jerky. This is best done to create a high resolution view for a screen shot rather than trying to interact with the high resolution display. 

Assume ArcScene may crash at anytime when you push the resolution of the display.
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[image: ]At right are ArcScene screen shots of the DSM and DTM hillshades mapped to corresponding DSM and DTM base heights. Raster resolution for both images has been changed to match the original resolution of the data, 2 meters.


Intensity Images

Modern LiDAR instruments record the intensity of the reflected energy from the laser pulse. This energy drops off significantly with each return from a given pulse so most intensity images are constructed from the First Returns as they are the strongest. Not all pulses generate a return however. Airborne terrestrial lasers are typically producing energy in the near infrared region of the spectrum. This wavelength is readily absorbed by water and fresh asphalt, so commonly areas of smooth, clear water and asphalt produce  no returns. Other materials absorb and reflect this wavelength to different degrees, allowing intensity images to be used for land use studies.

Intensity images are 8 bit 256 step grayscale images that resemble a B&W orthophoto. It is important to remember that they are produced from a single wavelength and do not provide the same look as a true panchromatic B&W image.

Intensity images can be created from any LAS data that the intensity of the returns was collected using the LAS Dataset to Raster tool used previously. 

Set the LAS Dataset to points and the Filters to First Returns. 

Open the LAS Dataset to Raster tool (Arctoolbox > Conversions > To Raster > LAS Dataset to Raster)

Specify the LAS Dataset as the input.

Browse and name the output file.

Change the value field pull-down to INTENSITY, the Binning cell assignment to AVERAGE, the Void fill to Natural Neighbors and the cell size to 2.

Run the tool (4-5 minutes) and the Intensity image raster is added to the ArcMap window

[image: ]. 

[image: ]


Combining LiDR Data with Other Data Sets

These raster layers are all spatially located and can be used in conjunction with other data within a GIS.

Start a New ArcMap document and add the DEM downloaded from the National Map site (http://nationalmap.gov/) and create a hillshade of the data.

Add the hillshaded DTM created from the LAS Dataset and zoom into the area.

The background is a 10 meter (1/3 arcsecond) DEM which is the best available data in many places.

[image: ]


The LiDAR is a 2 meter hillshade, think what you could do with this type of data for your field area.

Adding topographic DRGs (Digital Raster Graphic) for the area can be used to add cultural features to the DTM hillshade.

Add both rasters from the DRG folder. These DRGs were downloaded from the GRANIT site

Place the hillshaded DTM layer on top of the DRG layers in the TOC and zoom in on the DTM layer.

Using the Effects toolbar lower the transparency of the hillshaded DTM layer to about 40%

Instant shaded relief topo map. For more contrast, change the properties of the DTM from min-max to Standard Deviation with an n = 2.5

[image: ]

It is also possible to display cultural features from the DRG on the DTM hillshade without all the “noise” of the DRGs.

Expand the DRG layers in the TOC by clicking on the + sign next to each of the DRG layers.

A long list of colors used to display the DRG is shown.

Change the following colors to no color by right clicking on the individual color blocks to open the color picker and choosing no color for each of these colors in both layers.

1, 4, 5, 6, 7, 9 10, 11, 12

This is only modifying the display, if you mess up remove the DRG and re-add it to the map.
.
Zoom in and inspect how the roads, streams, ponds and cultural features have been added to the DTM hillshade without the “noise” of contours or coloring for vegetated areas.

[image: ]

If you zoom in and closely examine the southern portion of the map, where DRG 55 is located, there are remnants of contour lines visible, which are not visible in the northern portion of the map. This is a result of the DRG 55 contours containing a few raster cells of black along with the brown cells. The only way to remove these black cells is to set the black color to no color. Unfortunately this also turns off many other desired features.


A Brief Diversion

If this is a critical area, it may involve trying to find a different digitized DRG. One route to take is to download topographic data from the National Map site. 

[image: ]

Unfortunately, the only format that can be downloaded from the National Map site is a GeoPDF. This is both a negative and a positive. The negative is that ArcGIS 10.1 (or any version) cannot read a GeoPDF.
The positive is that Global Mapper (versions 13 and up) can read the GeoPDF format. Opening a GeoPDF in Global Mapper reveals all the layers used to build the GeoPDF and for National Map topos they are extensive.

[image: ]

Individual layers can be selected or unselected so that they are not drawn in the final rendering, creating a custom map. Note that these maps also include an orthoimage for the quad as well.

The GeoPDF has a coordinate system associated with it and it is a projected dataset. From Global Mapper the GeoPDF can be exported as a GeoTIFF with an associated world file and prj file that is readable by ArcGIS.

Global Mapper was originally purchased for this functionality alone. GM also has some wonderful LAS related capabilities that ArcGIS 10.1 does not.  


Catch me to discuss, if  interested.

Creating a finished presentation map

In the lower left corner of the main ArcMap window are the Data View and Layout View icons. We have been working in Data View, click the icon next to this to switch to Layout View. The map window changes to show your map in a defined page. Default view is an 8.5 x 11 portrait.

[image: ]    [image: ]
The layout can be changed from Portrait to Landscape via File > Page and Print Setup

Check the Scale Map Elements box to fit the map into the new page layout
[image: ] 
  [image: ]

Click on the map element to select the data frame and drag it out to fill the paper. Leave room at the top for a title.

[image: ]
The zoom and pan tools will enlarge or reduce and move the map area in the data frame window. They will not pan or zoom the map document itself. To do this you need to load the Layout Toolbar (Customize > Toolbars >Layout). On this tool bar there are icons similar to pan and zoom but with a page icon behind them. These will pan and zoom the layout, not the map elements within.
 [image: ]

Use the Map pan and zoom tools to get the map looking as you like within the data frame.

Be sure to save your map as you work along. 

Add a Title, North Arrow and Scale Bar

Under Insert in the main menu scroll to Title, in the window that opens enter your title and click OK to add the text to your map. The Title box can be clicked on to select and dragged. Add the Drawing Toolbar to allow font size changes. The title is in what is called Dynamic Text and double clicking it to make changes does not bring up the text you entered, but HTML code. To edit the text of the title box go to File > Map Document Properties and change the text in the Title field.

Add a North Arrow and Scale Bar using the same Insert > function
North Arrows can be resized by clicking on the arrow and dragging the box larger or smaller. They are a font and if selected can be resized by choosing a font size in the Drawing toolbar.

Scale bars display using the units of the underlying coordinate system of the map. Right clicking on the scale bar and scrolling to Properties allows you to change the units and the divisions displayed on the scale bar. The scale bar size can also be changed by dragging or if selected, by changing font size in the Drawing toolbar.

[image: ]


Be sure to save your map as you work along. 


Last bit is adding an index map

Under File > Insert choose Data Frame

A new data frame is added to the map. It can be resized and also dragged to any position in the map window.

[image: ] 
Add the NH state outline map to this data frame by dragging it from ArcCatalog directly into the new highlighted data frame.

Right clicking the data frame and scrolling to properties and selecting the Frame tab allows you to change to border and fill of the new data frame. 

In the TOC the new data frame shows the state outline layer. The color of the lines can be changed by clicking on the line associated with this layer, or right clicking the layer and selecting properties. 

Be sure to save your map as you work along. 


Adding the Extent rectangle

In the TOC right click on the New Data Frame and scroll to Properties. Click the Extent Indicators tab.

The Layers data frame will be listed in the column on the left. Click to select it and click the single right pointing arrow to move it to the box on the right. When Layers is in the right hand box, the Frame button highlights. Click this button to open a dialog box to define the line weight and color of the frame used to indicate the large maps location. 
[image: ]
[image: ][image: ]
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Designing map layouts is a never ending task. I do not remember who used this quote, but it is right on my computer monitor “A map is always done when you run out of time.”

Use File > Export to export your finished map. If exporting as a PDF set the resolution to 200 dpi and the output image quality to Best. Under the Format tab be sure the Embed All Document Fonts box is checked. 





[image: ]





Bonus Feature Smooth Contours from LiDAR Data

Due to the high resolution of LiDAR elevation data, contouring LiDAR derived DTMs can result in contour lines that are not “pleasing”.










Running Focal Statistics multiple times will generate smoother and smoother, but less accurate contours.
Settings used for green line at left and map on next page. Yellow line is contour generated directly from the LiDAR DTM 2 meter raster.
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Working with LAS Data in ArcGIS 10.1              Dave Tewksbury, Geosciences – Hamilton College
Northeastern GSA 2013	Page 2

image4.jpeg
810e A





image89.jpeg
LiDAR Hillshade of Crawford Notch Area





image90.png
Data Frame Properties.

General_|_DataFame | Coordnte System |
Feature Cache | Annotation Groups | Exent Indicators | Frame | Size and Postion

You can add one or more extent indicators to this data frame. Each indcator
shows the extent of the data n one of the other data frames and automaticaly
Updates f the extent changes.

Show extent indicator for these data
Other data frames: Fames:

click arrow to
move Layers to
this positon

Optons
Frame. [use smple extent

[Jshow Leader

Leader Symbol





image91.png
4

icator Frr

Offset %

[ Draft mode -just show name

= %)

=
pts Rondng:  012]%

o [T

pis Rounding:

caor ()

pis Rounding:





image92.png
Data Frame Properties.

General | Dataframe | Coordinate System |
Festue Cache | Annotaton Groups | Etent indcators | Frame | S and Postion

You can add one or more extent indicators to this data frame. Each indcator
shows the extent of the data n one of the other data frames and automaticaly
Updates f the extent changes.

Show extent indicator for these data
Other data frames: frames:

Leader Symbol





image93.jpeg
LiDAR Hillshade of Crawford Notch Area

025 05

Kiometers





image94.jpeg
LiDAR Hillshade of Crawford Notch Area

025 0.5

Kilometers





image95.emf
Northeast GSA 2013

Contouring LiDAR data

High resolution rasters created from LiDAR data produce contour sets

that are not “cartographically pleasing”

Sometimes referred to as engineering contours, they contain 

fine detail not usually seen in topographic contours 

10 meter CI

derived from 2 meter 

bare earth raster


Microsoft_PowerPoint_Slide1.sldx
Northeast GSA 2013

Contouring LiDAR data

High resolution rasters created from LiDAR data produce contour sets

that are not “cartographically pleasing”

Sometimes referred to as engineering contours, they contain fine detail not usually seen in topographic contours 



10 meter CI

derived from 2 meter bare earth raster















115



image1.jpeg














image96.emf
Northeast GSA 2013

10 meter contour line(s)


Microsoft_PowerPoint_Slide2.sldx
Northeast GSA 2013





10 meter contour line(s)















116



image1.jpeg







image2.jpeg














image5.jpeg




image97.jpeg
# Focal Statistics

Input raster

[enbezm
oumtraster
C:\Users\dtewksbu\Documents\ArcGIS \Defauit.gdb FocalSt_cn_b1.

e

Unis:





image98.jpeg




image99.emf
Northeast GSA 2013

10 meter contour lines


Microsoft_PowerPoint_Slide3.sldx
Northeast GSA 2013





10 meter contour lines















117



image1.jpeg







image2.jpeg














image6.jpeg




image7.jpeg
Technical Data Summary

Data Package:

Data Format: LAS files

Number of Tiles: 24 tiles

Data size: 1.15 GB
Acquisition Date: May 5, 2007 & May 7, 2007
Area Coverage: 13,900 acres
Wavelength: Near Infrared (~0.75-1.4 um)
Accuracy:

Horizontal: 17 cm RMSE

Vertical: 7 cm RMSE
Return Density (per 1 sq. meter):

Average: 2.4

Figure 1. Perspective view of LIDAR elevation
data draped over DTM, Crawford study area.
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