
GIS Refresher for ArcGIS 10.6


Data: in Geosc380-F-19 Data folder. The door code for the GIS lab is 66024242


Part I. Data download
Remember that ArcGIS consists of two parts, ArcMap, which is used to create maps, and ArcCatalog, which is the way that ArcGIS lets you see the organization and storage for data files and the maps that you create. In ArcGIS 10, ArcCatalog can be opened both as a standalone application and within ArcMap.

A. Launching ArcCatalog as a standalone application
1. Click the Windows icon in the lower left corner of the screen to open the list of programs. Expand the ArcGIS folder, and double-click ArcCatalog 10.6 to open. 
2. The ArcCatalog window is divided into two parts, with a table of contents called the Catalog Tree on the left. The Catalog Tree shows you the organization of folders and files and allows you to copy, paste, rename, and remove files once Folder Connections are built.

B. Creating a folder for your data and maps on your portable hard drive
1. For this course, you will be working on your own portable hard drive, rather than on the C:/ drive. That way, you can simply plug the hard drive in to whichever computer you’re working on and not have to futz around with copying things from the server. 
2. For every project the you do, you will create a new folder or set of folders to organize all of the data and map files that you will create. If you don't do this, you will rapidly have long lists of files that are difficult to organize after the fact.
3. For most projects, you will go to the Internet and download your own data. Occasionally, you will download data that I have prepared for you that is stored on of the College’s servers (in this case, the Academic Software Server). You must download these data to your hard drive, otherwise processing times can be glacially slow.
4. [image: I-B-4]In ArcCatalog, browse to your hard drive. If it does not appear in the Catalog Tree, right click on the Folder Connection folder and select Connect to Folder. Expand the Computer icon, and select your drive. Click OK, and your hard drive will appear in the Catalog Tree. Right click on the name, and add a new folder to your hard drive (right click > New > Folder).
5. Right click on your new folder in the ArcCatalog CT (Catalog Tree), and select Rename. Change the name to Refresher. Notice that this name is short, with no spaces. 
6. ArcGIS is very picky about names and locations for folders and files. Here are the rules. Ignore them at your peril!
a. The name must be short; some operations and file types can’t be more than 8 characters long and many others not more than 13 characters long.
b. Do not start a file name with a number or an odd character.
c. You must be absolutely certain that there are NO SPACES in any name that you use for files and folders, and that there are no oddball characters. If you want a space in the name, you must put in an underscore, not a space. MAC USERS BEWARE. Spaces are OK in Mac file and folder names. They are not OK in ArcGIS. If you have trouble getting something to work in ArcGIS, the very first troubleshooting thing you should do is check all of your file/folder names to make sure that they have no spaces and no long names.
d. And last, never store files or folders either on the Desktop or in your User/Documents folder. You don’t want to have to burrow down to find something in your User folder. Always make your own new folder where you can save your work somewhere other than your User folder – the C:/ drive is always safe. And don't make a folder on the Desktop – the navigation in ArcMap to a folder on the desktop is Byzantine.

C. Getting data for this exercise and copying it into your Refresher folder
1. Be sure that you have ArcCatalog open. You will need to navigate to our course folder on the Academic Software Server in order to get the data you need for this refresher. 
2. If  \\academic\Departments\GeoScience\Geosc380-F-19 is already listed in the CT, skip to Step 3. If it is not there:
a. Right click on Folder Connections > Connect to Folder 
b. Highlight Network in the list.
c. Type \\academic\Departments\GeoScience\Geosc380 into the Folder: line. Be sure to use back slashes, rather than forward slashes. Click OK. You should now have a new folder in the CT called \\academic\Departments\Geoscience\Geosc380.
3. [bookmark: _GoBack]In the ArcCatalog CT, expand \\academic\Departments\GeoScience\Geosc380-F-19. Expand the folder Data > Refresher. Right click on the Mt_St_Helens folder, and select Copy. 
4. Expand your hard drive in the CT. Right click on your new Refresher data folder, and select Paste. You should now have a folder inside your own folder on your hard drive that is titled Mt_St_Helens.
5. Repeat for the data folders for Clinton and Adirondacks, saving into your Refresher folder.

Part II. Mt St. Helens example
A. Launching ArcGIS, opening an ArcMap
1. Launch ArcMap by either clicking on the Globe icon with magnifying glass in ArcCatalog or by going to the list of programs in Windows and selecting ArcMap 10.6. 
2. In the Getting Started window: Existing Maps > Browse for more.
3. Navigate to your Mt_St_Helens folder on your hard drive. Open the file st_helens.mxd.
4. The ArcMap window has two portions, the map window on the right and the Table of Contents (TOC) on the left. Both are blank, because you haven't added any data yet. Maximize the window so that it fills the entire screen (click the open box in the upper right corner). Don’t work in a small window – always maximize the window. 
5. Before doing anything else, turn off background geoprocessing. To do this, go to Main Menu > Geoprocessing  > Options. Be sure that you uncheck the Enable Background Geoprocessing box.
[image: ]
B. Adding data to your ArcMap
1. You now need to tell ArcMap what data you want it to plot on your map. 
2. Click on the add data icon (yellow diamond with a plus sign), and, in the Add Data dialog box, navigate to the Mt_St_Helens folder. Shift-click to select both hafter and hbefore, and click Add.

3. You'll now see hafter and hbefore under Layers in the TOC and a view of the top data layer in the map window.

C. Adding the 3D Analyst/Spatial Analyst & making the toolbars visible
1. Go to Main menu > Customize > Extensions. In order for you to use 3D Analyst and Spatial Analyst, they must be turned on in the Extensions box. If 3D Analyst and Spatial Analyst are not checked, check them both. If they are checked, leave them checked. Click Close.

[image: I-C-1]

2. To make the 3D Analyst and Spatial Analyst toolbars active, go to Main menu > Customize > Toolbars. Put a check mark next to 3D Analyst. The 3D analyst toolbar will appear as a floating toolbar that can be repositioned by clicking in the blue bar and dragging the toolbar around. Repeat for the Spatial Analyst toolbar. 

[image: I-C-2]


3. The ArcHydro Tools toolbar may be open and docked (it says terrain preprocessing, etc.). It takes up a huge amount of real estate in the dock, and we won’t be using it in this class. If the ArcHydro tools toolbar is there, turn it off (i.e., uncheck it in Customize > Toolbars). This will allow other toolbars to expand.
4. Toolbars can be docked out of the way by clicking in the gray bar and dragging the toolbar to the white area above the main map window. Dock both toolbars to get them out of the way. 

[image: I-C-3]

5. Note: even if the toolbar is visible, the extensions may not have been added. If you try to do an operation using the Spatial Analyst or 3D Analysis Toolbars, and the choices are grayed out or you get a dialog box saying that you don’t have a license to use the extension, you need to add the extensions (Step C-1 on page 3).

D. Deleting a layer if you screw up
1. If you need to get rid of a layer, right click on the layer name in the Table of Contents (TOC), and choose Remove. This does not delete the original data file from the folder where it is stored. It simply removes the link to it from your map. ArcGIS has a storage system that is like a filing cabinet. When you add a map layer to an ArcMap, ArcMap makes a link to what’s in the filing cabinet. When you remove a layer from your ArcMap, the link is broken; the file itself is not thrown away. 
E. Managing the data layers
1. To hide and show layers: Next to each layer name in the TOC, you'll see a box with a check mark. Clicking in that box allows you to toggle the visibility of a layer. Toggle the top layer on and off to show the layer underneath.
2. Rearranging the order of layers: If you decide that you want to have the layers in a different order, simply click and hold on the name of the layer and drag it above or below any other layer in order to switch its position. Remember that the check box must be checked in order for you to actually see a layer, regardless of its position.
3. Before going on, be sure that hbefore is at the top of the list, and make sure that both layers have check marks in the TOC.

You have just added two data layers that don't look like much. Let's do something to make the data easier to visualize.



F. Making a hillshade of your data layers
1. Click the ArcToolbox icon to open ArcToolbox. 

[image: I-F-1]

2. ArcToolbox opens in a floating window. One of the neat things about ArcGIS 10.6 is the ability to pin and create tabs out of commonly used (and large) items such as ArcToolbox. Click in the title bar of the ArcToolbox window, and drag the window slightly. Several blue arrows appear showing where you can dock the ArcToolbox window. Drag the window until your cursor touches the arrow at the right hand side of the map window. The ArcToolbox menu snaps to the right, and the map window shrinks a bit to make space for it.

[image: I-F-2]
 
3. Expand Spatial Analyst tools, expand Raster Surface, and double click on Hillshade. In the Hillshade dialog box, choose hbefore from the Input Surface pulldown (see picture next page). Do not accept the default “save to” location. If you accept the default “save to” location, ArcMap will save it to a Default geodatabase buried deeply in your user folder on the C:\ drive (C:\users\yourname\Documents\ArcGIS\Default.gdb). The file will not only be hard to find, but it won’t be saved to your portable hard drive where you are doing all your work. And, when you go to another computer, the file won’t go with you. So, in order to avoid this, click the folder icon next to the Output raster box, and navigate to the Mt_St_Helens folder on your hard drive. Call this new file something like hshbefore (for hillshade before). Make sure that there are NO SPACES in the name when you type it!! See pictures on the next page). Click Save. Leave all of the other settings at the default values (315, 45, 1), and click OK. Be patient while ArcMap does the calculation. If you successfully turned off Background Geoprocessing (top of page 3), you will see a progress dialog box. 
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4. Ooooh – wow!! This is what Mt. St. Helens looked like before the eruption of 1981.
5. In the TOC, you'll see your new layer (with the name you called the file) appear at the top of the list. You'll also see the map view of your layer, this time as a shaded relief image. You can toggle this layer on and off, and you can move it up and down in the TOC as you did with other layers. Be sure to save your .mxd file (Main menu > File > Save).
6. Create a hillshade for hafter as well, basing the new hillshade on hafter and naming the new file hshafter. Again, don't put any spaces in the name. Be sure to save you .mxd file!! This is what Mt. St. Helens looked like after the eruption of 1981.



G. ArcScene: viewing your hillshade in 3D
1. The extension 3D Analyst allows us to view a hillshade in 3D and rotate the 3D view.
2. Check to be sure that your 3D Analyst toolbar is visible and docked. If it isn't, repeat the instructions on page 3 under Making the 3D Analyst and Spatial Analyst toolbars visible.
3. In the 3D Analyst toolbar, click the ArcScene icon (see below), which launches ArcScene 10.6 and brings up a new window that has elements that look a lot like ArcMap except that the TOC is headed by the words Scene layers, and the menu bar is a bit different. Click on New Scenes, and then double click on the Blank Scene icon to open a new blank scene. 
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4. Use the Add Data icon (yellow diamond with plus sign) to add your two hillshades from the Mt_St. Helens folder. 
5. Save your new ArcScene to your data folder.
6. Locate the icon in the ArcScene toolbar that looks like a globe with four arrows. This is the Navigate icon. Click on it. The cursor will now look like the Navigate icon, and clicking and dragging the cursor across the map window will tilt and rotate the hillshade that you've added. Right-clicking and dragging will let you zoom the image in and out. The center wheel of the mouse also zooms the image in the map window. Hold both mouse buttons down, and you can drag the scene around.

[image: ]

7. You can rearrange the two hillshade layers or toggle them on and off in the TOC. Notice that whatever tilts and rotations you do to one layer automatically happens to the other layer as well. 
8. Notice, though, that you only have the illusion of 3D. Although the hillshade makes it look 3D, the scene is a flat sheet when you rotate it to look at it edge on. So, we need to extrude each pixel according to its real elevation.
9. Return the scene to the original orientation by clicking on the globe in the toolbar.
10. Right click on a layer name in the TOC, and select Properties.

[image: I-G-10]

11. Choose the Base Heights tab, and click the radio button next to Floating on a custom surface. You want ArcScene to get the elevations from your original DEM, so you have to direct ArcScene to find the right file that has the original elevations for your hillshade. Click the folder icon, and navigate to the original raster image data file (hafter, if you have chosen the after hillshade, or hbefore if you have chosen the before hillshade). Click Add. Don't change the other defaults, and click OK.

[image: I-G-11]

12. Now, get the Navigate tool from the toolbar, and tilt and rotate. You can even view it from below!! If you do both layers, you can toggle before and after eruption to see the effects. Just be sure that you obtain the heights from the correct original data layers, not from one of the hillshade layers in your own data folder.
13. If you want to increase the vertical exaggeration, right click on Scene Layers at the top of the TOC (not on one of your individual layers). Choose Scene Properties, and click the General tab. Under vertical exaggeration, choose something other than None. Click OK. If the scene disappears from view, you've chosen a vertical exaggeration that is too great. If that happens, go back and select a vertical exaggeration of 1.5 or 2. If the vertical exaggeration creeps you out, repeat the process, and change it back to None.
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14. Quit ArcScene.

H. Back to ArcMap: Spatial Resolution
The data that you originally added to your ArcMap is a set of digital elevation data called a Digital  Elevation Model (or DEM for short). Let's explore the data for a minute.

1. In ArcMap, turn off the hillshade layers so that only the original hafter and hbefore layers are showing.
2. Use the magnifier tool to zoom in on the map until you can see individual squares (you can also use the scroll wheel to zoom in and out). Each square is called a pixel (short for "picture element" – a digital image is made up a collection of picture elements). The data for this layer include the geographic location for each pixel, plus its elevation. The shade of gray of the pixel reflects its elevation, with darker pixels having lower elevations than lighter pixels.

ArcMap then electronically manipulates the pixels so that you see the data in different ways. When you asked ArcGIS to hillshade the data, it placed each pixel at its proper elevation, illuminated the scene with an artificial Sun, and showed you which pixels would be brightly lit because they are on slopes that face the Sun and which would be in the shadows because they are on slopes that face away from the Sun. This gives the illusion of 3D because your brain is used to seeing 3D objects with shadows. ArcScene, on the other hand, actually allowed you to extrude each pixel to its appropriate elevation so that the image had shape. Pretty marvelous program, huh?

The kind of data behind a DEM is called raster data. In raster data, information is stored for every pixel in the area of interest. Resolution is governed by the size of each pixel footprint in the real world. If each pixel represents the average elevation of a 10 m x 10 m square, the resolution of the image (ability to see fine detail) is better than if each pixel represents the average elevation of a 1 km x 1 km square. As resolution goes up for a given area, so does file size, because the number of pixels increases.

Let's explore the issue of spatial resolution. 
1. Add one more data layer, lidar_dem, to your ArcMap. 
2. Be sure that the two hillshades that you created are turned off. 
3. Zoom in on the LiDAR data layer until you can just begin to see individual pixels.
4. Now we'll use a slick ArcMap trick to compare layers. Go to the main menu bar and select Customize > Toolbars > Effects. You'll have a new toolbar with a layer pulldown plus some icons. Dock the toolbar. Choose your LiDAR layer in the pulldown, and then click on the icon that has a horizontal line with up and down arrows. This is the Swipe Layer tool.
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5. Click the mouse on the image, and wait until the “working” icon disappears. Slide the Swipe Layer tool from side to side or from top to bottom, revealing the original DEM layer beneath the LiDAR layer. 
6. The resolution of your original DEM layers is 30 m/pixel. In other words, the elevations over a square 30 m by 30 m on the ground were averaged to one elevation value. The LiDAR data has a spatial resolution of 2 m/pixel!
7. Let's see what a difference this makes in what we can see in a hillshade.
8. Last, add one more data layer (lidar_hlsd). This is a hillshade of the LiDAR DEM data. Click the globe to zoom all the way out, and then zoom in and see what kind of detail you can see! Remember that this is not an aerial photograph – this is simply elevation data!!
9. Turn your two other hillshades back on, and turn off the LiDAR elevation data layer (leaving the LiDAR hillshade on). Use the Swipe Layer tool to compare the LiDAR hillshade resolution with the other hillshade resolution. If it's not working, check to make sure that the layers are in the right order and that that you've selected the correct layer in the pulldown. You can zoom in and swipe as well.


Part III. Clinton Quadrangle Example
In Part II, you explored ArcGIS using a ready-made ArcMap file copied into your own folder on your hard drive. In Part III of this exercise, you'll learn how to manage data files (create new files, copy files, etc.), get more practice in adding data layers and creating cool views, and working with topographic map layers.

A. Preview data
1. Launch ArcCatalog if it is not already open as a standalone application.
2. In the CT window, expand the Refresher folder on your hard drive. Expand the Clinton folder. You'll find two items, Clinton_DEM and a Clinton_DOQ folder.
3. Highlight the Clinton_DEM in the CT window by clicking once on the name. Click on the Preview tab in the right hand window. IF a dialog box comes up asking whether you want to create pyramids (this dialog box may not appear if pyramids have already been calculated), say yes, and wait while pyramids are created.

[image: III-A-3]

4. Make sure that the pulldown menu at the bottom is set to Geography. In the Preview window, you will see a preview of what the DEM looks like, although you won't be able to do anything with it. Then preview the o43075a4.tif file in the Clinton DOQ folder.  This is a digital version of the Clinton topographic quadrangle map. 
5. To see the digital orthoquad better, select the magnifier from the toolbar, and enlarge the view by either repeatedly clicking or by dragging a rectangle of what you want to see. Then select the hand tool and drag the image around to see other parts. To return to the full-frame view, just click on the globe to the right of the hand.

B. Creating a new ArcMap file and adding the Clinton DEM
1. Launch ArcMap from ArcCatalog by clicking on the globe with the magnifier on it in the tool bar. Click My Templates > Blank Map.. Toggle the window expansion so that the ArcMap window fills the screen.
2. *****Storing Relative Pathways in ArcMap. Before saving an ArcMap .mxd file to your folder, make sure that you will be saving relative, rather than absolute, pathways. Go to File > Map Document Properties, and select "Store relative pathnames to data sources”. *****This is absolutely crucial. When you start a new document in the GIS lab, you should always check this – depending on how the software license is configured, this is a user-specific setting (which means that it can’t be set globally for a computer and will be reset every time ITS re-images the lab computers). 

[image: III-B-2]

3. Save your map file (File > Save). Navigate to your hard drive, and select your data folder. Name your new map clintonmap. NO SPACES!!! ArcMap will automatically add the suffix .mxd when you click Save.
4. Add the Clinton DEM that you previewed in the previous step.

C. Coordinate systems
When you bring a data set into an ArcMap document, the map document takes on the coordinate system (either geographic or projected) of the first data set added to the map (assuming that the data set has a defined coordinate system). The map will retain this coordinate system even if you delete all the layers you have added to a map. 
1. Now that you've added the Clinton DEM to your ArcMap, let's check the coordinate system that you're working in. 
2. Right click on the word Layers at the top of the ArcMap TOC, and select Properties. Choose the Coordinate System tab, and write down the coordinate system (e.g, NAD 1927 UTM Zone 18N). 

D. Renaming the Data Frame with the coordinate system name
1. It's a good idea to get into the habit of renaming the Data Frame with the coordinate system name so that you don't lose track of the coordinate system in which you are working.
2. Click on the word Layers at the top of the TOC to highlight it. Click again, and change the name, typing in the projection as the Data Frame name.

E. Renaming a layer
1. If your layer names are a bit cryptic, you can rename any layer by highlighting the layer name, clicking again (not a fast double-click), and typing in a new name. 
2. You can also do this by bringing up Layer Properties (either by double-clicking on the layer name in the TOC or by right-clicking on the layer name and selecting Properties. Click the General tab, and type a new name in the box that currently says clinton_dem, and click OK. TOC layer names (and legend items) are about the only things in ArcGIS that are OK with spaces in the names.
3. Just as deleting a layer doesn't delete the original data file, renaming the layer in the TOC doesn't change the name of the original data file in ArcCatalog. If you rename something and can't remember what the file was originally, just double-click on the new layer name to bring up the Layer Properties dialog box (or right-click and select Properties), and click the Source tab. In the Data Source part of the box (the bottom half), you'll see the location and name of the file that your layer is made from.

F. Changing the display coordinate system to lat/lon
1. Move the cursor around in the map window, and watch the numbers changing in the lower right hand corner of the map window. These numbers give the exact location on the surface of the Earth of the tip of the cursor. The UTM projected coordinate system has units in meters, which isn't easy for us to visualize, so we'll switch the display units to the familiar latitude and longitude coordinate system.
2. Right click on the NAD 1927… at the top of the TOC (see picture next page), and select Properties to open the Data Frame Properties window. Click on the General tab, and, under Units/Display, select Degrees Minutes Seconds. Click OK. 
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3. Moving the cursor over the map will now give coordinates in degrees, minutes, and seconds, with longitude first. This does not change the underlying map units, which are still meters – it just changes the display.

G. Learning some tricks with the new ArcGIS 10.6 Toolbox
1. If ArcToolbox is not currently visible, click the ArcToolbox icon in the main icon bar. If the pushpin icon at the top of the ArcToolbox window is not vertical, click to change it to vertical. Undock the window by clicking in the blue header bar and dragging the Toolbox list into the ArcMap window.
2. When you click and drag the ArcToolbox window, 4 blue docking arrows, plus a central docking rosette appear on the screen. Dragging the Toolbox window until the cursor touches any one of the docking arrows (edge or central) will doc the window on that side of the ArcMap window. If you don’t like where it winds up, just click in the Toolbox header and move it again. Experiment a bit with the various docking arrows to see what happens to the Toolbox and to the ArcMap window itself.
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3. Dock the Toolbox to the right of the map window. There are some new and very slick and useful hide-show options for ArcToolbox (and also for other tabs and windows that we’ll explore later).
4. The pictures below show three important icons: a pushpin icon and a close-window icon (X) in the header bar of the window, and tabs to the right of the window. The best thing to do is play around with this to see what happens, but here is the summary:
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a. When the pushpin is vertical, 
i. The ArcMap window shrinks, and the Toolbox occupies its own space. 
ii. Hovering over or clicking in the map window does not close the Toolbox.
iii. Clicking the X closes the Toolbox. To open it again, you must select the red Toolbox icon from the main bar of icons. The Toolbox returns to the location where you last left it (docked in its own space).
iv. The Toolbox does not have an associated hide-show tab.
v. You can click on the pushpin to change it to horizontal. The Toolbox window vanishes and is replaced with an ArcToolbox tab on the right. Hovering over or clicking on the tab will bring the toolbox up again.
b. When the pushpin is horizontal, the Toolbox can be either showing or hidden.
i. The Toolbox overlaps the ArcMap window. 
ii. Hovering over or clicking in the map window hides the Toolbox. Hovering over or clicking on the ArcToolbox tab will show the Toolbox again. So, the Toolbox is never actually closed – it’s just hidden.
iii. Clicking the X actually closes the Toolbox and eliminates the tab. To open the toolbox again, you must select the red Toolbox icon from the top bar of icons. The Toolbox opens in its own space with a vertical pushpin. You need to change the pushpin to horizontal to activate the tab and the hide-show feature again.
iv. If the pushpin is horizontal, you must change it to vertical before you can drag the Toolbox to a new location.
c. All of this is actually harder to say in words than it is to get a grip on just by experimenting!!! It’s very slick and very versatile.

DEMs (such as the ones you worked with for Mt. St. Helens) do not have geographic or cultural information, and, unless you are really familiar with an area, you may not recognize individual geographic features just by looking at the DEM. We can combine a DEM with other kinds of map data to create a composite map with different layers contributing various components to the final map. What we'll do next is to take a DEM from the Clinton, NY quad and combine it with a digital orthoquad – a digital version of the standard USGS topographic map. The composite map, with variably transparent layers, will let us locate geographic features while still being able to visualize the three dimensional shape of the land surface. Combining the DEM with a quadrangle map is made possible because the data files are georeferenced. In other words, there is information in the files (the metadata) that can tell ArcMap exactly where in the world the map is, what its scale is, and what technique was used to project that portion of the Earth's sphere to a flat map surface. If any of these pieces is missing, or if the spatial reference of the DEM doesn't match the spatial reference of the orthoquad, the maps may not combine successfully. This is not a trivial issue, and we’ll learn later how to deal with it successfully. The files you are going to work with in this exercise, though, have all been processed so that they are in have the same spatial reference so that you don’t have to deal with any issues.

H. Superimposed topo features on a DEM hillshade
You’ll notice a vertical tab called Catalog at the far right of the window. This is another terrific feature in ArcGIS 10.6. You can have an open ArcCatalog CT in ArcMap and drag items from ArcCatalog and drop them onto your ArcMap (you can also drag them to the TOC list).
Hover over or click on the Catalog tab. Choose Folder connections, and locate the Clinton folder on your hard drive. Browse to the Clinton DOQ folder, and drag the DOQ (the one with the raster file icon and the .tif extension) from the ArcCatalog CT directly to your ArcMap (or to the TOC, dropping it wherever you want it in the list). Wow – is that sweet, or what?? Notice that the ArcCatalog window vanishes again, leaving all of the screen real estate available for your ArcMap. Pretty slick.
Rename the orthoquad layer in the TOC as Clinton orthoquad. Save.
You’re about to make a hillshade from the Clinton DEM, and you will need the Spatial Analyst Tool again. Here’s a slick way to find it, if you can’t remember where it is.
Click on the Search Window icon in the main icon toolbar (or click on the Search tab, if it’s there beneath the Catalog tab).
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Be sure to select Local Search from the pulldown if it is already not selected, and click Tools to limit the search to Tools only.
Type hillshade into the search box and click the magnifier. The search finds two hillshade tools – you can choose either one. Both Spatial Analyst and 3D Analyst have the same hillshade tool.
Make a hillshade from the DEM layer as you did for the Mt. St. Helens exercise (**remember to select the Clinton_DEM as the Input Surface!!!). An easy way to add the Input raster to the hillshade tool is simply to click on the clinton_dem in the ArcMap TOC and drag it to the Input raster line.
Be sure to save the hillshade (this is the Output raster) to your Clinton data folder on your hard drive. Again, you'll need to navigate, because the default folder that will likely come up will be your data folder for the Mt. St. Helens example.
You'll now see the hillshade layer in the TOC. Rename it, if you like.
Re-order the layers in the TOC with the Clinton orthoquad at the top layer (click, drag, and drop).
An orthoquad is a raster image. Zoom in until you can see individual pixels in your orthoquad layer. Because this is a raster file, ArcMap knows what color every pixel is in the file, and we can selectively replace pixels of a particular color with a new color or, as we will do in this exercise, with no color, in order to make the pixel transparent.
[image: III-G-7]The first thing we'll do is make the white background of the map disappear. Zoom out using the globe tool. Expand the Clinton orthoquad layer in the TOC by clicking on the plus sign next to the layer name. Right click in color box #1, and select No color. Zoom in, and admire how you can now see a whole lot of the hillshade below. But, there are still some patches we'd like to get rid of, while still keeping some of the geographic features on the map.
Remember if you screw up, you can always remove the layer and add it again from the Clinton data file folder, because the changes you are making here are changes in the map display only and do not affect the original file.
Do the same for color boxes 5, 6, 7, 9, 10, and 11. Don't do 2, 3, 4, 8, and 12!!! This will turn off all of the aspects of the map that are colored any other color except brown (topo lines), red (roads), blue (water), and black (labels, buildings, etc.). Use the magnifier tool to browse around and check out how beautifully the streams lie in the bottoms of the valleys on the DEM and how beautifully the steep slopes correspond with the closely-spaced topo lines! Check out the College, and find Root Glen on the DEM. Ditto Kirkland Glen.

I. Proving to yourself that the orthoquad is in the right place
1. Did ArcMap put the digital orthoquad in the right place geographically? You can easily check this. Zoom in on the lower right hand corner of the image until you can read the lat/lon coordinates on the digital orthoquad. Position the cursor so that it lies right at the corner of the quad, and check to see if the lat lon value for the cursor (shown in the information box at lower right) matches the values printed on the map. They should!!

J. Adding character by colorizing your hillshade
1. Zoom back to full view. Make sure that the order of layers in the TOC is, from top to bottom, Clinton orthoquad, hillshade, and Clinton DEM. If that's not the order you have, rearrange by dragging and dropping.
2. Go to the orthoquad layer and get rid of the brown topo lines by selecting no color for colors 4 and 12 (right click on the color box, and select no color).
3. Right click the hillshade layer, and scroll down to Properties. Click the Display tab, and change transparency to 50% by typing in 50. Do NOT click OK. Drag the properties window partly out of the way so that you can see most of the map. Click apply, rather than OK. This allows you to try out various transparencies before committing yourself. You can also play with contrast and brightness – try a contrast of 30 and a brightness of 5 for starters. Once you have what you like, and can see the DEM through the hillshade, click OK. You can always go back and change this later, if you change your mind as you go along.

[image: III-J-3]
4. This is a better image, but it's still a little blah. Let's colorize it!
5. Right click on the Clinton DEM (not the hillshade!), and select Properties. Click on the Symbology tab. Make sure that Stretched is highlighted in the left column, and right-click on the black-to-white color bar. Select Graphic View to uncheck it, and the color ramp should now have text instead of a color gradation in it. 
6. Scroll down to Elevation #1, and select it. Set the Stretch type to Standard Deviations.

[image: III-J-6]

7. Click apply, and drag the Layer Properties window out of the way to see what you've done. Wowee! You can check out other color ramps as well. When you have what you like, click OK, and save.
8. To see what the DEM looks like all by itself, you can turn off the hillshade. If you do this, you'll see why both the hillshade and the colorized DEM are necessary for the full 3D effect.
9. Your map may look a little faded with the transparency of the hillshade set to 50%. That's because you're looking through a hillshade that is only 50% transparent. You can adjust the transparency of the hillshade so that you can see more of the color of the DEM through it. You can also interactively change the transparency and contrast using the Effects toolbar.
10. Zoom in and pan around the Clinton area!! Be sure to save.

K. One more super-fun thing: creating a 3D topo map & viewing it in 3D
1. [image: III-K-1]Start a new ArcMap document.
2. Add the Clinton digital orthoquad (DOQ) and your Clinton hillshade. Remember that you can click the ArcCatalog tab and drag the files you want. Say yes to building pyramids, and do not put a check mark in the box saying that you don’t want to see warning boxes. You always want to see warning boxes.
3. With the hillshade above the DOQ in the TOC, adjust the transparency of the hillshade by right clicking on the hillshade layer in the TOC, selecting Properties, and then the Display tab (or by using the Effects toolbar).
4. Enter contrast 30, brightness 5, transparency 50. Be sure that the display quality slider is set to Normal. Click Apply. You can experiment with contrast, brightness and transparency if you want to before clicking OK.
5. Click on the Symbology tab, and experiment with different Stretch Types, and choose one that has strong contrast.
6. This is how shaded relief maps like you see in National Geographic are made. The key to making them is to be sure that the hillshade is the top layer.
7. To look at the map in 3D, launch ArcScene as before. Remember that ArcScene is part of 3D Analyst. The 3D Analyst extension must be added (check mark in the box under Customize > Extensions). Even if the Spatial Analyst toolbar is visible, the extension may still be off. If you get a message saying that you don’t have a license to use the tool, it’s because you forgot to add the 3D Analyst Extension. 
8. Add the Clinton DOQ (remember that you can drag from Catalog), and right click on the DOQ, select Properties, and the Base heights tab.
9. Click the radio button next to Floating on a custom surface, and browse to the Clinton DEM (not your hillshade), and select it. Click OK.
10. Right click on the DOQ layer, and open Properties. Click on the Rendering tab. Under the Effects box, check "Shade areal features relative to the scene's light position". Under Optimize, drag the Quality Enhancement Slider to high. Click OK.

[image: III-K-2]

11. The screen re-draw will take a few minutes, because it is rendering a nice, less pixelated version. You should now have a smooth map but without much appearance of relief.
12. Right click the Scene Layers at the top of the TOC, go to Properties, and select the General tab. In the vertical exaggeration, highlight the None in the box, and type in 2.5. Click OK.
13. You'll now have a 3D topo map that you can view from multiple angles.
14. For extra super fun, right click on Scene Layers, select Properties, and select the Illumination tab (see pic next page). Drag the dialog box to the upper left corner so that you can see your scene. Drag the contrast slider to 100%. Click on the Sun in the Azimuth Box, and drag the Sun around the compass rose and watch how the illumination in your scene changes. Oooooooh!
15. Be sure to save.

[image: III-K-32]



Part IV. Adirondacks Example
DEMs can be made in a variety of ways. Elevation data can be digitized from existing topographic maps, with elevations interpolated between contour lines. That's how the DEM was created for the Clinton example that you just did. In the Adirondack exercise that you're about to do, the DEM was created from surface elevation data measured from space by the Shuttle Radar Topography Mission (SRTM). 

The SRTM data base is a remarkable worldwide digital elevation data set for about 80% of the Earth's land surface. It took 10 days (only 10 days!!) to collect all of the data! The data set covers all land areas between 60°N and 56°S latitude (higher latitudes were excluded because of the inclination of the Shuttle orbit, which was 56°. The resolution of available SRTM data is 30 m/pixel for the highest resolution data (US), and the 30 m/pixel data became available worldwide in November 2015. The mission was flown in February of 2000, and one of the mission specialists, Janet Kavandi, was also on the mission that flew in July 2001 that flew the Hamilton College banner that's hanging in the structure lab.

A. Previewing the files for the Adirondacks
1. Go to ArcCatalog, and navigate to the Adirondack folder on your hard drive. Expand the Adirondack folder. In that folder, you'll see a number of items that contain data that we have available to add to the map that we'll make in ArcMap. 
2. Open the Adk_Data folder. Preview the Adk_mosaic file. It has a familiar icon – you should recognize this by now as a raster image. In the Preview window, the DEM should look familiar! If you are familiar with New York State geography, you will recognize the dark-colored (low elevation) strips: the St. Lawrence River Valley to the northwest, Oneida Lake and the Mohawk River Valley to the south, and the Champlain and Hudson River Valleys to the east. Clinton is on this DEM, but it's hard to locate unless you're really familiar with the geography.
3. Most of the rest of the files in this folder are shape files. Preview roads, rivers, and faults. These are all line shape files. Preview the rock units shape files (the ones with the rock names). These are polygon shape files. Preview the towns file. It's also a shape file, but the data are point data (hence the dots in the icon).
4. Shape files can consist of data as points, lines, or polygons, but an individual shape file cannot have more than one kind of shape data. So, the roads (lines) and towns (points) have to be in separate shape files. This is useful, because you might not want to have both on your map at the same time.
5. Go back to the Adirondack Folder, and preview the LF_orthoquad.tif file. This is like the Clinton orthoquad that you worked with in Part III of this tutorial.
6. Go back to the Adirondack Folder, and open the LF_ortho_phot folder. Preview LF_orthEUTM, and use the zoom tool or scroll wheel to zoom in and look around a bit. It’s an aerial photograph, another type of raster image.

B. Making an ArcMap
1. Launch ArcMap, and open a new blank map. Maximize the window. 
2. Go to File > Map Document Properties and you’ll see that the change you made in “store relative pathnames” for your Clinton map has not carried over to this map.  In order to change the default setting, go to Customize > ArcMap Options > General tab > General field, and put check in the box “Make relative paths the default for new map documents”. Close your new ArcMap without saving, and open a new one. Check the Map Document Properties to make sure that the change has “stuck” this time.
3. A word to the wise: if you use the same computer and the same user name, and if the computer has not been reimaged, this change will “stick”. If you use a different computer, or log in using a different user name, or if ITS reimages the computer, this setting will be lost. Not having relative pathnames stored will cause you endless headaches, and it doesn’t help to change the setting after you’ve added data to an ArcMap. Get into the habit of checking the Map Document Properties for every map you create before you add any data.
4. Save the map to your hard drive. Remember! No spaces in the name! Short name! 
5. Make sure that the Spatial Analyst Extension has  been added.
6. Add the Adk_mosaic raster file using either the yellow “Add data” button, or clicking the ArcCatalog tab on the right and dragging the file from the ArcCatalog CT to the ArcMap TOC. It doesn’t matter whether you drag to the map window or to the ArcMap TOC. The advantage of dragging to the TOC is that you can drop the file into a particular place in the list. Dropping it on the map adds it to the top of the list. 
7. If for some reason you’ve lost your ArcCatalog tab, you can make a new one by clicking on the ArcCatalog window tool (see below), docking the window, and changing the pushpin to horizontal. The same is true if you’ve lost your Search tab.

[image: IV-B-6]

8. Navigate to the hillshade tool. Use your Adk_mosaic layer as the input (drag from the TOC and drop into the Input box). Change the Z factor to 2 to increase vertical exaggeration. Use the folder icon to browse to your hard drive, and save your hillshade (i.e., don’t just use the default save location and name). Be patient – this is a big file. If you turned off Enable Background Geoprocessing on page 2 (which is what you should have done), the dialog box will show you the progress.

C. Adding bedrock faults
1. Add the faults.shp shape file. 
2. Zoom out to show the entire map (click on the globe in the main icons bar), and you'll see that the layer has faults mapped for the entire state. Zoom back in on the portion that has the Adirondack DEM (draw a box with the magnifier tool, or right click on the Adk_mosaic and select zoom to layer).
3. ArcMap assigned an arbitrary color and weight to the faults, but you can change the color and weight if you don't like it or they are hard to see. Left click on the colored line in the TOC below nyfaults, and choose whatever color and weight you'd like better. You may want to zoom in to check your choice. You can also make this layer a bit transparent using Properties, if you want. You can also left click and choose a new line style. Click on Style reference, and scroll down to Geology 24K. Check the box, click OK, and a whole raft of geology symbols will appear at the end of the main scrollable window of Styles. You can also use the Search box to find specific symbols (e.g., fault or fold symbols).

[image: IV-C-3]
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4. Zoom in on the Adirondack region, and pan around, studying the very strong correlation between topography and the location of faults. Faults are commonly zones of slightly less resistant rock that is more easily eroded than the country rock on either side of a fault, and valleys commonly form along faults.

D. Adding information about bedrock geology
1. Add the PC_marble.shp and PC_gneiss.shp shape files. Make them both 50% transparent. Then, change the colors for each. Adding the Geology 24K symbols added a whole set of geologic map unit colors to the color palette.  Right click on the color box for PC_gneiss in the TOC, and choose Precambrian 5 (3rd row from the bottom). Change the color of PC_marble to Precambrian 13 (2nd row from bottom). Save your work.
2. Add the zoombox.shp shape file. Left click on the color square below the layer name, and change the fill to “no color” and the outline to black. Zoom in to the box in the NW. You'll see that the bedrock geology is dominated by gneisses (pale purple) and marbles (light green).
3. Turn off the PC_gneiss layer so that you can see the topography clearly. Now, toggle the marble layer on and off, and notice the strong correlation between the topography and the places where the bedrock is marble and where it is gneiss (in this area, virtually everything that isn't marble is gneiss). The marble is much less resistant to erosion than the gneisses are, so the marble forms the valleys and the gneiss forms the hills.
4.  Zoom out and then zoom in to the box in the central Adirondacks. Turn on the both the PC_gneiss and PC_marble layers to see where they are, then turn off PC_gneiss and toggle the PC_marble on and off. You’ll see the same correlation here between topography and bedrock geology.
5. Hide the zoombox layer, and turn the PC_gneiss layer back on again.
6. Add all of the remaining PC_xxx.shp shape files and the Quaternary_deposits.shp shape file. Shift-click to select all the newly added layers, and then right-click on one of the selected layers > Group. In the Effects toolbar, select the Group in the pulldown, and use the slider to change transparency of all of the layers in the group at once. 

E. Determining scale
1. Select the measure tool in the main bar of icons (looks like a ruler). In the dialog box that comes up, click the down arrow next to the X, and be sure that Planar is checked. 
[image: IV-E-1]
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2. Click on the down arrow next to the sigma, select distance, and then kilometers. Select the jagged line button to measure a linear distance. 
3. [image: IV-E-1 c]Go to the map, and click at one end/side of what you want to measure on the map (center the cross), and drag to the other. Double click to end. The length in kilometers appears in the measure dialog box. Double check to make sure that Line Measurement says Planar. Close the measure tool, and click on the Select Elements arrow to change the cursor back.

F. Adding towns
1. Add the towns shape file. A dot appears on your map for each town. 
2. To find out the name of a town, you can select the Identify tool in the main icon bar (the blue circle with the "i" in it), and click on any town dot. Make sure that the towns layer is the one selected or you will get info on a shape in a different layer (see picture below left). When you click on a town, you'll see all the information in the data base for that feature.
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3. [image: IV-F-3a]You can also see the data behind what appears on the map. Right click on the towns layer, and select Open Attribute Table (picture above right). Expand the Attribute Table to its full width to see all of the information. Look at all of the information that's stored behind the scenes!! 













4. [image: IV-F-4]Because the town names are in the attribute table, we can add the labels for the towns to the map. Navigate to Properties for the towns layer, and click the Labels tab (see picture at right). Check the box “Label Features in this layer”. Make sure that Label all the features the same way is selected in the Method scrolling menu. Scroll the field next to Label Field, and you'll see all of the possibilities for labeling each town (the list represents all of the columns in the attribute table that you just looked at). You can label the dots in the towns layer with any one of these attributes , but we'll choose NAME.
5. Use the default font, size, and color, although you can change these later if you want. Click OK. Be sure to save!
6. Zoom in to a portion of the geologic map. If you don't like the symbol and symbol color for towns, you can change them easily. Left click on the town symbol in the TOC, and you'll see a menu where you can change symbol size, color, and shape. Play around, if you want. Click OK.
7. Remember that you can always hide a layer by clicking in the check box in the TOC.

G. Adding rivers
1. Add the rivers shape file. Change the colors so that rivers are blue. Be sure to save!

H. Locating the Hudson River
1. [image: IV-H-2]We could add all of the river names if we wanted to, just as we added names for the towns. But, this would make our map too messy. We could also find the Hudson by using the Identify tool and clicking rivers in the area where we think the Hudson is until we find the right river. But, ArcMap makes it easy to find the Hudson. Basically, we'll ask ArcMap to find the Hudson for us and show us where it is. This is called querying the database.
2. Right click on the rivers layer in the TOC, and choose Selection and then Make this the only selectable layer. 


3. [image: IV-H-7]In the main ArcMap menu at the top of the screen, go to Selection, and Select by Attributes. You've now told ArcMap that you want to search only the rivers layer and that you want to search by some attribute (in this case, river name) that is stored in the database.
4. The Select by Attributes window is basically a database search engine that has a calculator-like interface where you ask ArcMap to search for values that meet specific criteria.
5. Click Only show selectable layers in this list, to limit your choices to what's stored in the rivers database. Be sure that Method is set to Create new selection.
6. The scrollable box list, in alpha order, all of the attributes of rivers that you can search the database for. You want to search by name, so scroll down to NAME, and double click on it to add it to the box below.
7. In order to find the Hudson River, we want to search the database for the line whose name is Hudson River, so single click the = box to add an = sign after NAME, and then click the box Get Unique Values. Scroll down and double click on Hudson River. What you should now have in the box is the following: "NAME"='HudsonRiver'. If this isn't what you have, try again, following the instructions carefully. Click OK.
8. Right-click on the layer in the TOC, choose Selection, and Zoom to Selected Features, and you’ll see a bright blue line identifying the Hudson River. You can use the Identify tool to check to see if it's right.
9. You can deselect the Hudson and return it to normal by going to Selection and choosing Clear Selected Features. You can always select it again, if you need to.
10. Be sure to save!!

I. Finishing the bedrock geology and colorizing by rock type
1. If we want to see the full bedrock geology, we'll need to add a new layer and turn off a few. Start by turning off rivers and towns. Add the bedrock.shp file. 
2. [image: IV-I-4]In the TOC, move the bedrock layer so that it lies below rivers, towns, and faults in the list, but above the individual rock units in the list.
3. Zoom all the way out by clicking on the globe in the main icon bar. Notice that, even though the geologic map and the DEM don't cover the same area, ArcMap knew where to put each and how to scale them because both files are appropriately georeferenced.
4. We can zoom in right to the bedrock layer by right clicking on bedrock in the TOC and selecting Zoom To Layer. That will fill the screen with just the bedrock layer.
5. The default setting is for ArcMap to assign a single, randomly-selected color to all of the polygons in this file, so the map is all one color. We'll now ask ArcMap to assign colors to various areas on the map based on their bedrock types as contained in the database.
6. Right click on the bedrock layer, and choose Properties. Click the Symbology tab. In the left hand column, select Categories > Unique Values. In the Value Field, scroll down and select Material (i.e., rock type). Now we need to add values for materials.

[image: IV-I-6]
7. Click Add All Values. By doing this, you have asked ArcMap to make a list of all of the polygons with different rock type attributes. ArcMap arbitrarily assigns a different color to each rock type, which is coded in the list by abbreviations such as Cbk, Op, etc. 
8. Before clicking OK, uncheck "All Other Values" at the very top of the list. Click OK. ArcMap redraws the geology layer with colors based on the type of rock represented by each polygon. 
9. Let's change the color of the layer that shows the rock type anorthosite. Scroll down the list under the bedrock layer header, and locate the color box labeled "a" (for "anorthosite"). Right click in the color box, and select a bright yellow. ArcMap will redraw the geo map with bright yellow wherever there is anorthosite on the map. You can change colors of any of the other fields, if you want.
10. Turn on the zoombox layer, and drag it above the bedrock.shp layer. Zoom into the central Adirondacks box. Make sure that the PC_gneiss and PC_marble layers are turned on as well and lie under the bedrock.shp layer. Toggle the bedrock layer off and on, and you'll see that the bedrock geology is more complicated than it first appeared. When I created the gneisses layer for you, I lumped several different types of gneisses together to simplify things.
11. You can collapse all of the color boxes in the TOC by clicking the minus (minimize box) next to the layer name. Save your work!

J. Adding the Little Falls orthoquad and orthophotos
1. Click on the Globe in the main icon bar to zoom out to full map view.
2. Add the Little Falls topographic quadrangle (LF_orthoquad). Right click on the orthoquad layer and select zoom to layer. Remember that, once you've added this layer, you can change color boxes 1, 4-7, and 9-12 to "No color", leaving color boxes 0, 2, 3, and 8 the way they are (black for 0, red for 3, and blue for 2 and 8). If you mess up the colors, you can always add the [image: IV-J-4]orthoquad again. Remember that changing the colors in ArcMap doesn’t change the original file.
3. Add the two orthophotos, which are located in the LF_ortho_phot folder. Zoom in and look at them (remember that the fastest way to do this is to right click on the file in the TOC and Zoom to layer).
4. Did the orthophotos register perfectly with the orthoquad? How about with the DEM? Remember that you can make layers partially transparent as well as drag them around in the TOC so that you can have them in the order that you want. A quick way to make a layer partially transparent is to add the Effects toolbar, choose the Adjust Transparency tool, and adjust transparency interactively using the slider.

Part V. Printing from ArcMap
A. To print only what you see on the computer screen
1. Start by turning off the layers you don't want to have on your printout. ArcMap will print only the layers that are visible (i.e., that have check marks next to the layer names)
2. Then, zoom in or out to what you want to have on the printed page. ArcMap will print whatever shows in the map window. 
3. From the main File menu, select Page and Print Set-up. Make sure that the paper size is set to Letter, and choose either Portrait or Landscape. Be sure that the box Scale Map Elements… at the bottom is checked. Click OK. 
4. Under File, you can Preview the page, if you want.
5. When you are ready to print, select Print from the Preview window or from the main File menu.
6. If you want to print in color, export your map as a jpeg or pdf (under the main File menu) (see page 36 for details), and insert it into a Word file or open it in Acrobat Reader.

B. Creating a swell-looking map with north arrows, scale bars, etc.
You can make a labeled map from any section of your document. Here's how.
1. Selecting what will appear in Layout View and Adding the Draw and Layout toolbars
a. Whatever appears in the ArcMap window will be what you'll see in Layout view. 
b. Zoom to the portion of the file that you want to show, or zoom all the way out to include the entire file in the view.
c. [image: V-B-2]Customize > Toolbars > Draw, and dock the toolbar at the bottom of the window. Repeat for the Layout toolbar. 


2. Viewing the layout
a. Below the regular ArcMap window, you will see two icons, a map view icon and a page icon (see picture on previous page). The map view icon takes you to the regular map view where you add and modify layers in ArcMap. The page icon takes you to the Layout view.
b. Toggle back and forth to see the difference.
c. In Layout view, clicking on your map will bring up a Data Frame. The colored outline and boxes of the Data Frame must be visible any time you want to modify the Data Frame.
3. Moving around in the layout view
a. [image: V-B-3]If you use the regular zoom and pan tools in the layout view, you will change what appears in the Data Frame. Remember that only what appears in the data frame will print.
b. If you want to zoom your layout view without changing what's in the Data Frame, you have to use the layout Zoom and Pan tools in the layout menu bar (the ones with the little page icon under the Zoom and Pan icons).
4. Setting the Page Set-up for your Layout View
a. Go to the File menu and select Page and Print Set-up.
b. In this dialog box, you can select a printer, page orientation (landscape or portrait), and paper size. Be sure to check the box labeled Scale Map elements proportionally to changes in Page Size (this is at the bottom of the dialog box). Choose the desired paper size (at the very top of the list). And be sure to also click Use Printer Page Settings in the Map Page Size.
c. Click OK.
5. Change the size and position of your Data Frame
a. Be sure that your data frame is selected. Clicking and dragging will move the data frame.
b. Clicking and dragging a side handle will make the data frame shorter/taller or wider/skinnier (e.g., if you want to bring the border closer to the object inside the frame)..
c. Clicking and dragging a corner handle will scale both height and width of the frame and what is in the frame. 
6. [image: V-B-6]Adding scale, north arrow, etc. to your Data Frame. Any of the items that you add below can be removed by selecting them a pressing the delete key. Start by selecting the data frame in the layout view using the selection tool (black arrow) in the main toolbar.
a. Adding a neat line: From the Insert menu, select Neatline. Choose the kind of border you want, and click OK.
b. If you don't want to have either a neat line or a frame around the object.
· Even if you don't add a neat line, the default setting will put a black frame around the data frame. If you don't want this, right click on Layers in the TOC, scroll to Properties and select the Frame tab. Under Border, scroll up to None. Click OK. 
c. Adding a north arrow
· From the Insert menu, select North arrow. Choose the kind of north arrow you want, and click OK.
· The north arrow appears in your Data Frame. To move it around, click on it to highlight it, and move it or scale it by dragging the handles.
· To modify your north arrow, double-click on it, and choose a new color or a new style.
d. [image: V-B-6d]Adding a title
· From the Insert menu, select Title. This creates a dynamic text string that changes scale as the map changes size. Click OK, and drag the title to where you want it.
· To change the text font, size, and color, and retain the dynamic scaling characteristics, be sure that the title box is highlighted, and change the text characteristics using the text tools in the Draw toolbar.
· If you want to modify the actual title, go to Main menu > File > Map Document Properties, and change the title in the Title field. 
· To move the title around, click on it to highlight it, and move it where you want it to be.
e. Adding a scale bar
· From the Insert menu, select scale bar. Choose the kind of scale bar you want, and click OK.
· The scale bar appears in your Data Frame. To move it around, click on it to highlight it, and move it or scale it by dragging the handles.
· To modify your scale bar, double-click on it, and make new choices. You can also change units here.
f. Adding a callout box
· [image: V-B-6f]In the drawing menu, click on the down arrow next to the Text tool (the A). Select the callout box (looks like a cartoon caption). Click on the map layout and drag. When you release the mouse, a cursor appears on the map outside the text  block. Type, and, when you hit enter, the text is placed in the callout box. 
· To move the end point, select the callout box, and click and drag the end point. Ditto for the box.
· If you want to change the text in the box, double click on the text in the box, and enter the text in the dialog box.
g. Adding a text box (this kind of a box won't have a leader)
· From the Insert menu, select Text. It's easiest to double click to bring up the Properties box. 
· Text does not wrap in this option. You will have to add returns where you want them.
· Type what you want in the text box, and use the bar at the bottom of the main window to make choices about text font, size, and color. Click OK.
· [image: V-B-6h]The text appears in your Data Frame. To move it around, click on it to highlight it, and move it or scale it by dragging the handles.
· To modify your text, double-click on it, and make new choices.
h. Adding a leader or a line with an arrow
· Find the Drawing icons in the Drawing Toolbar. Click on the line icon, and select the line tool.
· Draw your line, and double-click to end the line. Double-click on the line to bring up the properties box, and, if you want an arrow, go to Change Symbol and scroll to the arrows in the styles. Click OK.

C. Map with multiple windows (Data Frames)
You can make a map with multiple windows that show zoomed-in portions of your main map, and you can even link the windows together!! Very fancy. Save often as you are doing this!! It's easy to do something that you will regret.

1. Creating the base map
a. Zoom in to whatever you want to have on your main base map.
b. Switch to layout view.
c. Add scale bar, north arrow, neat line, title, key, whatever you want.
2. [image: V-C-2]Adding new windows (Data Frames)
a. The new windows are called Data Frames. 
b. If you want to have a second data frame, go to the Insert menu, and select Data Frame. You'll see a new listing in the TOC, and you'll see that your new Data Frame doesn't have anything in it. Go to your TOC, and left click and hold on the title of the layer you want to have in the new data frame, and drag it and drop it in your new data frame. You can drag as many layers as you want from the original menu. If you select the magnifier or pan tools from the regular menu (not the layout menu), you can zoom in to what you want in the new data frame. Pretty cool!!! 
c. Rename your new data frame with a descriptive name.
3. Linking your new Data Frame to the original window
a. In this step, you will use your new data frame to hold a small, enlarged part of the original map (like a visual callout). Add one of your data layers to your new data frame, and zoom in on a small section in your new data frame, using the main icon bar magnifier and hand tools, rather than the layout ones. Now, you will link this enlarged portion to its location on your original map. You will add both an outline of the extent of the callout and a leader to connect the new data frame to the extent rectangle.
b. Go to  your  original data frame in the TOC. Right click on the data frame name at the top of column, and get the Properties. Select the Extent Indicators tab. Click on your new data frame in Other data frames, and click the right arrow to move it to the right hand list (see pic next page – and, yes, the map is a very ugly map….).
c. [image: V-C-3]To connect your new data frame to the extent rectangle with a leader, check the Show Leader box, and choose Leader Symbols. When you're happy, click OK. 
d. To choose the outline for the extent rectangle, click the Frame box, and choose the style you want for the extent rectangle frame. Clicking the down arrow will give you lots of choices. Click OK and OK.
e. You should now have an extent rectangle on your original map window that is connected to your new data frame by a leader.
f. To add a border (frame) to your new data frame, get the Properties for your new data frame. Click the Frame button, and choose the color and line weight. You can always change this if you don't like it. You can see what it looks like by clicking Apply before you OK everything. 
g. If you don't like the frame or leader, just go back to the Properties again and change them.
b. If you use the regular zoom and pan tools (not the ones for the layout view), you'll see that the rectangle changes size and location as you pan and zoom. The leader also redraws. Extra cool!!!
c. You can add separate titles and neat lines for your new data frame.
d. You can add as many new data frames as you want and link them to the original window. Just remember that you need to go to Layer Properties for the original data frame to make the extent rectangle show up on the original window. If you add several, you'll see why it's so important to rename each one!
e. If you want to add a data frame that has a smaller extent than the original map (e.g., for a key map), you will need to go to the data frame Properties of your new data frame and select your original data frame in Other data frames (i.e., reversing the instructions in 3b above).
D. 
Exporting your map
a. When you are happy with your map, go to the File menu, and select Export Map (see picture below). Under Options, click the General tab, and set the resolution to 200. 

[image: V-C-9]

b. You can select either jpeg format or pdf. 
c. If you choose jpeg format and click the format tab, you’ll see a dialog box that lets you choose the Color Mode (black and white or color), and a slider from low to max that governs the quality of the jpeg. You’ll also see a box that lets you choose a background color for the map.
d. If you choose pdf format, click the Format tab, and click in the box to Embed all document fonts. This new version of ArcGIS also has three other tabs next to Format when you’ve selected pdf, and these are settings that allow you to take advantage of new functionality in Acrobat Pro and various iPad apps that read spatially aware pdfs. We won’t worry about those now.
e. Name your map file. Navigate to your own data folder, and click Save.
f. Here’s an extra-fun (and very useful) thing to try with your Clinton map:
i. You’ll need to download the Avenza Maps app for your smart phone. The free version is fine. You will also need a DropBox account.
ii. Bring your Clinton map up again. Do a map layout view that shows the entire Clinton Quad. Go to Page Set-up, and select page size ARCH D (which is 24”x36” – this is necessary in order to have enough resolution so that the exported map is not pixelated), and be sure that Scale map elements proportionally to changes in page size is checked. Click OK.
iii. Go to the File menu in ArcMap. Select Export Map. Choose Save as type: PDF. 
1. Under Options, click the General tab, and set the resolution to 200. 
2. [image: ][image: ]Under Options, click the Format tab, and check the box Embed All Document Fonts.

3. Click the Advanced tab, and check Export Map Georeference Information. Click Save.
iv. Upload your pdf to DropBox, launch the Avenza Maps app, click the +, and choose From DropBox under Import Your Own Maps. Browse to your pdf, click on it (a check mark will appear on the file), and click Import. The map appears in your list, and you can then click on it and load it to be your working map. 
v. This pdf is georeferenced – you should see a blue dot on the map that shows where you are on the Clinton Quad, and it will move around as you move!!!! How fab is that! You can set placemarks, take notes, find lat/lon, search for places using lat/lon, import placemarks from kmz files, measure distances and areas, track real-time movements, etc. This is the app that several of my geology colleagues use all the time for geologic field work.
vi. Note – you can only have 3 maps uploaded at a time in the free version of the app.
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