Basic GPR Data Collection (july 2003) updated July 2007
I. Attaching equipment and powering up

· Attach power source to back of SIR-20 control unit

· Make sure Ethernet cable is plugged into Toughbook

· Plug green end of antenna cable into antenna ATTACH STRAIN RELIEF CLIP
· Plug stainless steel end of antenna cable into Transducer 1 channel on back of SIR-20

· ATTACH STRAIN RELIEF CLIP IMMEDIATELY

· Power up Toughbook with switch on front right…SIR-20 will also power up
II. Set up file path, names, data parameters

· Double click SIR-20 shortcut icon on Toughbook screen
· View > Customize > 
· Directories
· Set up both the source and output file folders at the end of a logical path; type the file folder name at the end of the path in BOTH windows:
Source : C:\program files\GSSI\RadanNT\Radanout\output folder name


Output:   C:\program files\GSSI\RadanNT\Radanout\output folder name
NOTE: at this time, all you are doing is creating the NAME of the file folder
·  Linear Units 
· I suggest feet vertical and feet horizontal, but meters are fine. Click OK.
· Radan window opens up – select lower left icon “create new project” – alternatively, you can select “open existing project” icon, then Edit – project file
· Create New Data Collection Project window appears
· Set directory path to a position INSIDE the Radanout folder, then use File > New Folder to create and name the folder with the name you created above
· File_Name – type a unique file name that will help you remember the file – it could be your work area. Press Save. Once a file name is selected, the first line you collect is *001 by default, the second is *002, etc.
· Project Information window appears - make sure the path is set so that the file will be saved in the new output folder you just created. You may also choose to add a few notes in the Notes box to jog your memory. Click OK
· Data Collection Mode window comes up – Free Run or Point can be used. Click OK
· Data Collection Parameters window comes up – IMPORTANT SETTINGS
· Config type – custom
· # of channels – usually 1 (different if you are doing a velocity survey!)
· samples/scan – 512
· scans/sec – we’re using 50 for the 100 MHz 3207 antenna, but this is a variable setting
· dielectric constant – in absence of other info, this requires a guess based upon material you think you’re trying to penetrate. Range is 1 for non-conductive, non-attenuating dry sand (can see deep) up to 81 for very conductive salt water (can only see shallow because signal attenuated rapidly)
· scans/unit (in this case, feet) – 12
· unit (in this case, feet) / mark – depends upon where your “marks” will be that you make on your line. Currently we’re using 5 or 10 feet per mark
· transmit rate – 50 KHz for the 3207, but can go up to 100 KHz
· transmitter – 1 (depending upon which plug you used to connect antenna cable on back of control unit)
· receiver – 1 (but would be different if you chose to use one antenna as transmitter and other as receiver, as in a velocity survey)
· click Apply, then OK
· You are now prompted to Open Macro, which contains many parameters such as filters, range, signal position, gain, etc.  Macro options are available through



c:\program files\GSSI\RadanNT\RadanDat\Fixed SIR-20 Setups
· Select 3207 TR for the 100 MHz antenna. Click OK
· The antenna now initializes, and a window appears showing data sweeping across the screen. NOTE: It appears that you are actually collecting data, because the profile is moving laterally in Free Run mode, but this is not the case. The moving screen is showing the subsurface under the center of the antenna, and it is merely an illusion that any lateral data is being collected.

· With the antenna initialized, you can now “tweak” the macro parameters to optimize your data collection capability. There are several factors that combine to give you good – or poor – GPR data.  Each of the buttons on the bottom of the window opens up a window that enables you to adjust parameters.

· Position/Range button – controls time of initial ground coupling, and the vertical range of data collection. Vertical range should be adjusted to have only about the bottom 10% of your record containing high-frequency “noise”.  You want to “stretch” your time axis as much as possible in order to see detail, but you want to display enough of your vertical record to capture all the subsurface info your unit is “seeing”.  Enter the range in the small window, and click Apply.

· Range Gain button– controls the amplitude of the signal to eliminate clipping. Clipping is over-amplification of the signal, which results in a “squaring off” or “clipping” of what should be a rounded peak.  Check the Auto Gain Servo box, then Apply.

· You can choose either a grayscale or color display by right-clicking on the left (time/depth) axis, then selecting Color Table at the bottom of the window that appears. The default setting is 17, which is grayscale; selecting 25 will produce a red, white, and blue display. These are just different ways of showing sinusoidal traces, with the peaks and troughs colored in shades of gray or reds and blues.  After data has been collected, there is another display option, which is the wiggle trace. This latter option can show you fine detail in the traces that can be lost when peaks and troughs are filled with grey or color.

· You can also select the intensity of color in your scan.  Right-click anywhere on the scan itself, and select Display Gain.  The default value is 1 but appears to be too “washed out” to me; 4 seems to work well.

· With these settings, you are now prepared to actually collect a line of radar data and store it in the computer.

III. Collect and Store Data
· While some team members have been setting up radar parameters, others have been laying out the first line with marker flags every 5 feet.  Without a survey wheel to keep track of antenna movement, flags (or marker paint on asphalt or concrete) are used to accurately position the traces along the line.  This is very important for mapping anomalies, because you must be able to mark the surface location that corresponds to the anomaly in the subsurface. 
· Position the center of the antenna at the spot corresponding to the start of the line (point 0, the origin of the line).
· Click the green arrow (“Run”) button              , then press pause 

as soon as data starts to appear. The unit is now poised and ready to start collecting and recording data when you press “Run” again. 

· Tell your antenna person to “Start” and immediately click your first mark                


This represents the origin of your line.  The antenna person will call out “Mark” every time 

the center of the antenna passes a flag or a paint mark, which should be every 5 feet.  Have the antenna person call out “Mark – End” at the last flag. You will immediately press

 “Stop”                This will automatically stop the recording and store the data.

· Select Project – Close. This will end the data collection session.

IV. View the Recorded Data

· View

· Uncheck “Radar”

· View

· Toolbars

· Check Toolbar

· Check Process Bar

· File

· Select your file (*.dzt) from the drop-down list.

· View – you have several options for presentation of the data – choose Wiggle if you wish to see just the traces, with no peak/trough fill. Or you may wish to view in greyscale or color, using Linescan.  You will be looking for anomalies of any sort, especially “hyperbolas”. Hyperbolas represent a specific type of anomaly, usually a buried pipe or tunnel, that gives a unique signal as the antenna approaches, crosses over, and then moves away from the object.  Because the radar data is displayed in time, below the surface location of the antenna at each trace, the anomaly will appear deep in time when it first gets reflections from the object, will appear shallower in time as the antenna approaches the object, will appear shallowest in time when it is directly over the object, and then appear progressively deeper in time as it moves away from the object:





Next, we will begin to process the data in order to extract the maximum information out of it.
V. Use RADAN to create proper distances between marks
At this point, you will need to download the .prj and .dzt files from the computer on the radar unit to a computer that has a modern version (6.x or higher for these directions) of RADAN software.

· From an empty Radan window (below), select View > Customize 
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· Select Linear Units tab and set your vertical and horizontal units (here, feet), press OK:
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· Select File > Open and select a .dzt file (a line); the line will appear in the window:
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You need to determine the average number of scans in order to provide a sense of horizontal scale to the line.
· Select the Markers icon (red arrow below) [image: image4.png]\DAN - 33: 2.021
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This opens a table (below) that shows the marks in the table and the scan number (trace number) corresponding to each mark.  In this case, we estimated 600 scans per every 2 feet from the original data; the table below reflects a line that has already been changed:
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· Select Edit > File Header in order to observe a summary of data collection parameters:
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· Set scans per foot (in this case, 300) and confirm your desired distance between marks (here, 2 feet / mark).  Select Save As and name the file differently than the original in order to not overwrite your original header data.
· Select the Distance Normalization icon (red arrow below left)
[image: image7.png]\DAN - 334_EGE_002.02T

Fle Edt Vew Window Process Help

~=lolx|

SHD) DA [EI RANIoEEES R[>

FEEY L

HHE#E $ 2 AR L WAAS I TIEE -"H3 HME|

9 | [ostance Hormsizaten]

3o A

Ready




 

Set the Distance Normalization parameters in the small box that appears (below):
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  Press OK
The line “whizzes” by in the window, and then you are prompted to save the file:
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As before, save the file with a name that is different than the original, to avoid overwriting the original file, perhaps the same name that you used to save the new file header earlier.
The new line appears in the same window as the old line, on top of it (*_v2 below). You can differentiate one from the other by the name on the header bar:
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· Select the Horizontal Scaling icon (red arrow below):
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· Set the Stacking to 5 (or experiment if you wish).  Stacking essentially combines 5 traces into one.  Press OK, and you are once again prompted to save the .dzt file; I suggest you name this file with the first part of the name you just used, then add “_stk5”:

[image: image12.png][Save RADAN File As 21|

Savein [ 334_ege -] @ ek

d_delea_normalzed T334 EGE_oe.0zT
. pormlzed B e oo se.or
-

so4_Ece 001 sTcs.07 oo £ce 007 sTH6.0T
s54_Ece 001 k10077 oo £ce 08077

ot e oorr  Shoot eoe ovs S0
s54_Ece ooz 5104071

s34_Ece 002 k10,077

s54_Ece onzvor

so4_Ec 005077

s54_Ece 009_Tc10.077

s34_Ece 00t 021

s54_Ece 004 6077

so4_Ece 005 027

so4_Ece oos .77

File pame: 334 _EGE_002v2_stkdzT | Save
Saveastpe  [RADAN Fie () 2 Carcel

= Spit Charels





The line becomes compressed and more readily visible on a small scale:
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· Repeat this process for each line that you have acquired.  NOTE: you may find it useful to create a “screen shot” (Ctrl+PrntScrn) of the line and place it in MS Word or other format such as .jpg, where you can annotate the line to make it more understandable and/or useful.
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