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GLS210 Geomorphology 
Fluvial Geomorphology of the Upper Yellowstone River Drainage Basin 

Using Google Earth to Analyze Rivers 
Dr. Lindley S. Hanson 

Dept. of Geological Sciences, Salem State College 
 
 
Goal: Upon completion of this lab you will know and be able to analyze various parameters of a stream 
system using Google Earth, Excel, and NIH ImageJ.   
 
Objectives 
You will:  

1. identify fluvial features on a topographic map. 
2. learn how to retrieve and overlay topographic maps onto Google Earth. 
3. read and interpret topographic maps. 
4. measure and plot profile data and calculate vertical exaggeration 
5. use spreadsheets to record and graph data, and make calculation. 
6. determine geomorphic parameters such as sinuosity ratio and gradient. 
7. define the drainage area of a basin in Google Earth and calculate it using ImageJ. 
 

Lab Time Required: 6 hours  
 
 

Introduction to the Grand Canyon of the Yellowstone,  
Yellowstone National Park, WY 

 

 
Figure 1. Grand Canyon of the 
Yellowstone River, Yellowstone 
National Park, WY. The bright colors 
displayed along the canyon walls are 
the product of oxidation. (Image taken 
by Fort Photo, available through 
Creative Commons/Flickr) 

 

As it cascades off the Yellowstone Plateau, the Yellowstone 
River carves a deep canyon through a thick succession of 
pyroclastic and effusive rhyolites that were variably 
weakened by hydrothermal alteration (fig. 1). The uppermost 
and least altered rhyolite exposed at Upper Falls creates a 
resistant caprock that locally controls the river’s depth of 
erosion.  The Grand Canyon of the Yellowstone developed 
where the caprock was breached, allowing the river to 
rapidly slice through the underlying altered rhyolites.  
Erosion is slowed where a more resistant layer is encounter 
such as the rhyolite that holds up the Lower Falls (fig. 1). 
 
During the Pleistocene the Yellowstone Plateau was 
occupied by an ice cap fed by alpine glaciers, streaming onto 
the plateau from the neighboring highlands.   Although it is 
conceivable that a tongue of ice could have extended from 
the Plateau into the canyon there is no evidence that ice 
carved the canyon.  However, outbursts from glacial lakes 
trapped on the Plateau’s surface during deglaciation may 
have aided in the canyon’s formation. 
 
Throughout this lab you will study various aspect of the 
Yellowstone River as it makes it’s transition from the 
Yellowstone Plateau into the Grand Canyon.  In the process 
you will learn how to work with Google Earth, topographic 
maps, and spreadsheets. 
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Part I:   Introduction: Adding content to Google Earth 
 

Google Earth offers several ways to add content that can increase your viewing experience.  As 
geomorphologists we might like to view an area through a photographer’s lens to obtain a more 
personal view of the landscape, or add content that would allow us to measure and evaluate various 
landscape parameters.  I will briefly introduce you to loading images, and finding topographic maps 
for overlays.  Although I will provide the overlay for this exercise, feel free to download, overlay, and 
explore other topographic maps discussed as in Step 3 and outlined in the Appendix. 
 
A: Choosing content: images. (To reduce clutter, deselect everything in the “Layers” pane.) Open 

the  “Geographic Web” folder and check “Panoramio”.  This photo-sharing file allows you to view 
photos taken from locations around the world.  You can also view and add your own photos by 
visiting the Panoramio Website (http://www.panoramio.com/).  One word of caution however, 
images are not always located properly.  With Panoramio open go to Yellowstone National Park 
and explore some of its features. Other photo-sharing options are available. However, Panoramio 
is the one of the best, and already loaded in Goggle Earth’s primary database.   Continue on to 
learn how to find and load content outside the primary database. 

 
B: Adding content: Click on “Add Content” on the right side of the  “Places” pane. If your version of 

Google Earth is missing the button then access the KML Gallery directly through your browser. 
Scroll through the subjects for files of interest or use the Earth Finder search box to locate files. 
There is additional content available on the Internet that you can locate by searching the web. For 
example, do the following search:   “topographic maps for Google Earth,” and you will come up 
with “MapFinder” discussed below.  Any new files are loaded into your “Temporary Places.”  
You can choose to save or remove these at the end of the session. 

 
C. Loading files: topographic maps. Once you’ve located a kmz or kml file of interest selecting it 

will automatically start Goggle Earth and load the file’s content. USGS (24k) topographic maps 
are available for free from MapFinder.  Click on “MapFinder for Google Earth” and a folder 
labeled “USGS 24k Topographic Index” will load into your Goggle Earth Temporary Places 
column.  This file contains all the 24k index maps for the U.S. You can download any map from 
this file and load it as a layer in Google Earth. (See Appendix regarding how to create overlays.)  
The Yellowstone River overly created for this lab is a partial composite of two quadrangles 
downloaded from this file. 

 
 
Part II: Working with topographic maps on Google Earth 
 

A.  Locating and retrieving map info. Load the Yellowstone River kmz file created for this lab.  
You are going to locate the maps used for this overlay.  Go to the “USGS 24k Topographic Index” 
and complete the following steps: 
 
Step 1. Open the file by clicking on the arrow next to the filename. Do not check the box, which will 

load the entire file.  Doing so will slow down Google Earth and may cause your computer to hang 
up if memory is low.  For this reason never load unnecessary files. 

 
Step 2.  Open but don’t load the subfolder “Topo Index States T-W.” Scroll down and load Wyoming 

by marking the checkbox. The index maps for the entire state will appear.  Find the two 
quadrangles of interest and select their info markers.  (You will not need to download the maps.) 

 
Step 3.  Answer the following: 

a. Locate and identify the two maps used for this exercise:  
Answer: Crystal Falls and Canyon Village 
b. What is the relative fraction scale 1:24,000  and contour interval 20 feet of these maps. 
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Step 4. Deselect Wyoming and continue on with the exercise. 
 

 
B. Becoming familiar with the map and local topography: 
  
Select the Yellowstone River layer containing the topographic map. By adjusting the opacity of the 
overlay you can toggle back and forth between the satellite image and the contour map.  Answer the 
following questions: 
 
1. From the topographic map determine the following:  

a. Contour interval: 20 feet every 5th (dark) contour is: 100 feet.   
c.  Highest elevation: 8695 feet  Quadrant located: SE 
d. Lowest elevation: 6740 feet Quadrant located: NE  
b. Relief of map area: 8695-6740 feet=1955 feet 

 
2. Note that in this area Yellowstone River has both mature and youthful reaches.  Which section is 

mature and which is youthful?  Describe the characteristics of each. The canyon extending below 
the upper falls is youthful, having a narrow, deep V-shaped valley, several rapids, and no flood 
plain.  The river above the fall is mature.  Here the river is sinuous, the valley broad with an 
oxbow lake and looping cutoff meanders. 

 
3. What is the explanation for these extreme differences in character?   
Variations in rock resistance.  The upper part is a graded reach--graded to a resistant volcanic layer 

forming a temporary and local base level.  The lower reach is rapidly down-cutting through 
altered volcanic rocks. 

 
4. A hanging valley is characterized by a steep falls where a tributary enters the main valley.   They 

develop where a glacial or stream tributary lacks the erosive power required to keep pace with the 
more rapid down-cutting of the main channel.  Yosemite National Park is noted for its glacially 
carved, U-shaped valleys and dramatic hanging valleys. (Click on the placemarker and explore 
Yosemite in Google Earth.). There are several hanging valleys entering the Grand Canyon of the 
Yellowstone. Approximately how many lie along this stretch of the canyon? 8 

 
5.  Structure and drainage patterns: 

a. Describe the drainage pattern in the southeast corner of the topographic map.   
Valleys are perpendicular to regional slope – somewhat rectangular. 
 
b. Develop a hypothesis explaining the pattern. 
Most likely structurally controlled 
 
 
c. Study the geologic map (Christainsen, 2001) provided by the link below. Evaluate your 

hypothesis.  Was it correct?  What is (are) responsible for the drainage pattern? Valleys are 
controlled by faults. 

 
 
C: Profiling using Google Earth and spreadsheets 

 
1. Construct cross-valley profiles (cross sections) along A-A’ and B-B’.  Complete the following 
steps: 
 

Step 1. Use the slider to make the topographic map opaque.  
  
Step 2. Take and record measurements:  On the map are two profile lines A-A’ and B-B’ across 

the valley of the Yellowstone River.  Use Google Earth’s measuring (path or line) tool to 
obtain the distance and elevation of points along each profile line. Recommendation: Use the 
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line tool.  Measure in miles. Keep one end of the line at the origin.  Select and stretch the 
other end as you progress along the profile line. Also, when using any measuring tool use the 
arrow keys on your keyboard to move the map.    

 
While you’re measuring enter the data into an Excel worksheet. If you don’t have Excel use 
Open Office (PC and Mac) or NeoOffice (Mac), which are both free and work just as well.  

 
For each profile the first column in the worksheet is always the x data (cumulative distance 
from start) and the second column is the y data (elevation of each point).  Maintaining this 
structure is important in order to correctly graph the data. 

  
Step 3. After the data is entered use the chart tool (scatterplot) to graph each profile.   
 
     Format your graph accordingly: Click on the plot points to bring up the “format point” 

window.  Reduce the point size to 2 and connect the lines.  Double-click on the axes of your 
plot to bring up the “format axis” window and set the scale as follows: Y axis; 
minimum=6600, maximum=8600, Major units=100.  For the X axis; mimimum = 0 and 
maximum is 2.  Eliminate the legend and stretch the side borders to the edge of the paper.  
The vertically each chart should span approximately 18 lines.  Label the axes (under Chart 
Options).  

    
Step 4.  Print and calculate the vertical exaggeration for each chart: VE = horizontal scale / 

vertical scale. You will need a ruler to measure the length of each axis and will have to 
convert miles to feet.   Show all values, units and calculations: 
A-A’: VE = 
 
B-B’: VE= 

     Answer should be approximately 2X for both graphs, but may vary depending on the sizing 
each person’s chart.   

 
2.  Construct a longitudinal profile of the river.  Using the same method draw a longitudinal profile of 
the river from points E to E’.  Record the distance in miles. Don’t reformat the plot.  See attached file. 
 
3.  Using the spreadsheet calculate the following gradients: See attached file 

Region Gradient (ft/mile) % slope (y in ft/x in ft*100) 
Entire River   
Reach above Upper Falls   
Falls reach   
Reach below Lower Falls   

   
4. Review your map, the satellite image, and your profiles. Compare and contrast the two segments of 

the Yellowstone River.  Include: valley W/D ratio; relief; gradient, flood plain; youthful and 
mature, cut-off meander, sand bars, rapids, mass wasting etc. (Remember you can change the 
opacity of the overlay by using the slider bar above the layer window on the left.)  
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5. From the satellite imagery (terrain option selected) compare and contrast the region in and around 
Yosemite Valley with that of the Grand Canyon of the Yellowstone River.  What is similar?  What is 
different? 
 
 
 
 
6. What principal characteristic supports the argument that the Grand Canyon of the Yellowstone has 
a fluvial and not glacial origin? 
Glacial valleys are U or parabolic in valley profile.  The canyon is clearly V-shaped. 
 
 

 
Part III: Determining the perimeter and area of a drainage basin. 
 

Google Earth’s polygon tool can be used to delineate watersheds. Unfortunately you cannot calculate 
the area without buying the $400 Professional version. However, we can perform such measurements 
by saving our working window as a jpeg file and importing it into ImageJ (http://rsb.info.nih.gov/ij/) -
- a free, java-based, PC and Mac compatible, image processing software program from the National 
Institute of Health. 
 
1.  Procedure: 
 

Step 1. Reveal topographic map: Make the topographic map overlay fully opaque. Center your 
screen on the drainage basin surrounded by box C. Zoom in until the eye altitude, displayed 
on lower right corner of window,  is around 4.25 km (13,950 feet). 

 
Step 2.  Save Image: In the menu bar go to File > Save > Save Image, and save the image to 

your computer. 
 
 Step 3. Download and install ImageJ on your computer. Open ImageJ and import your saved 

Google Earth image. ( In ImageJ go to File >Open and select your file.) 
 
Step 4: Selecting parameters to be measured: In the ImageJ menu go to Analyze > Set 

Measurement and check “area” and “perimeter”.  
 
Step 5. Set watershed boundary: With the polygon tool delineate the watershed by outlining 

the drainage divide around the basin. Imagine the direction that water falling on the surface 
would flow. Water flows in opposite directions from a divide, which typically follows a 
series of ridges and highlands. Streams and gullies will not cross a divide, but may begin 
slightly down slope from it.  When crossing contours the divide must be drawn perpendicular 
to the contour lines.  Tweak your polygon by selecting and adjusting the point handles. 
Review your outline, then make it permanent by pressing Control+D. Once the outline is 
permanent you can easily retrace it.  See attached image 

 
Step 6. Set the scale.  Draw a horizontal line across two complete UTM grid squares with the 

line tool.  (UTM gridlines are 1km apart.) In the ImageJ menu select Analyze > Set Scale. 
Type  “2” for know distance and “km” for units. Record the number of pixels in question 2b 
below. Now you’re set to obtain your measurements. 
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Step 7. Analyze: Accurately retrace your drainage line with the polygon tool. Upon completion 
go to the menu and choose Analyze > Measure and the area and perimeter will be displayed.  
Check to make you’re your answer makes sense!!  If not then you have to reset your scale by 
repeating steps 5 and 6.   

 
2.  Answer the following questions:  
 

a. Is the watershed boundary (Step 5) entirely contained within the red square? Explain. No, 
the eastern tip of the drainage system is outside the box.   

 
b. What is the scale obtained in Step 6? 529 pixels equals 2 kilometers. 
 
c. What is the perimeter and area of the drainage basin in kilometers (Step 7)? 7.56 km / 2.65 

square km. 
 
d. Convert to miles (.62 miles/km) 4.69 miles /1.64 square miles  

 
Part IV: Sinuosity Ratio (channel length/valley length) 
 

Sinuosity ratio is a quantifiable aspect of channel pattern that can be measured from maps and air 
photos.  The classification by Brice (1975) defines sinuosity as follows: For any given reach the value 
of sinuosity is the ratio of the stream length as measured along the stream centerline to valley length 
as measured along the valley centerline. Reaches are straight (SR=1-1.05), sinuous (SR=1.06-1.5) and 
meandering (SR=1.5).  Sinuosity reflects proximity to baselevel, stream gradient, channel 
composition and sediment load.  A highly sinuous or meandering single-channel stream is typically 
near or at baselevel, has a low gradient, and contains predominantly fine-grain sediment. 

 
Return to the Yellowstone River map in Google Earth and complete the following: 

 
1. Determine the sinuosity ratio and classify the reach outlined (C) on Trout Creek located in the 

Hayden Valley. In Google Earth select the measure > polygon tool to measure the stream and 
valley lengths.   Answer: SR = 1.28 miles/.79 mile = 1.6 this reach is meandering 

 
2. Identify the baselevel for Trout Creek and approximate gradient. (Given: the elevations for the 

upper and lower ends of the reach are 7715 ft and 7695 ft respectively.)  Yellowstone River/ 
gradient = 16 feet/mile 

 
3. Identify the most probably channel composition and sediment load for Trout Creek: silt and 

clay, coarse sand, gravel  (circle one) silt and clay  -  the river is cutting through glacial lake 
sediments 

 
4. Is there any evidence from the Panoramio photos that the water level in the Hayden Valley 

was higher? Yes, there are terraces (of glacial lake sediments) along the sides of the stream.   
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Useful sites: 

 
Brice, 1975, Airphoto Interpretation of the Form and Behavior of Alluvial Rivers: Final Report for U.S. 
Army Reasearch Office. 
Christiansen, Robert L., 2001,The Quaternary and Pliocene Yellowstone Plateau Volcanic Field of 
Wyoming, Idaho, and Montana: U. S. Geological Survey Professional Paper 729-G, URL 
http://pubs.usgs.gov/pp/pp729g/ 
Map URL: http://pubs.usgs.gov/pp/pp729g/plate1.pdf 
 
 
Love, J.D. and others, Reconnaissance Study of Pleistocene Lake and Fluvial Deposits In and Near 
Ancestral Yellowstone Lake, Wyoming: in Morgan, Lisa, Ed., Integrated Geoscience Studies in the greater 
Yellowstone Area, volcanic, tectonic, and hydrothermal processes in the Yellowstone geoecosystem, 
U.S.G.S. professional paper 1717. 
URL: http://pubs.usgs.gov/pp/1717/downloads/pdf/p1717C.pdf 
 
State University of New York College of Environmental Science and Forestry (SUNY ESF).  Fluvial 
Geomorphology Training Module, URL: http://www.fgmorph.com/menu.php 
 
 

Website and file links 
Gimp 

Gimp Download: http://www.gimp.org/ 
Users Manual (pdf): http://gimp.org/docs/ 
 

 
Google Earth 

Goggle Earth Download: http://earth.google.com/download-earth.html 
Goggle Earth User Guide: http://earth.google.com/userguide/v4/ 
Google Earth Gallery: http://earth.google.com/ig/directory?synd=earth&pid=earth&cat=featured 
Designing and Creating Earth Science Lessons with Google Earth: 

http://stevekluge.com/projects/dlesege/dlesegemanual/manual.html (Steve Kluge and others - 
Delese GE online manual) 

 
 
ImageJ 

ImageJ Download and Documentation: http://rsb.info.nih.gov/ij/ 
Quick Guide to ImageJ (pdf): http://www.medizinischeinformatik.fh-

aachen.de/downloads/service/ImageJQuickGuide.pdf  (Prof. W. Hillen, Medical Informatic, 
University of Applied Sciences Aachen/Julich) 

 
Yellowstone River KMZ file used for this lab: 

http://w3.salemstate.edu/~lhanson/gls210/GLS210_Labs/GLS210_YellowstoneLab/YellowstoneRiver
Lab.kmz 
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Appendix 
 
How to overlay topographic maps in Google Earth: 
 

Topographic maps for Google Earth can be found at  Mapfinder for Google Earth (kmz file). This file 
allows you to view state index maps for the entire U.S.  
 
 
Step 1: Choose and download the map(s) you want to overlay. 
 
Step 2: Reducing the file size  
Layers can slow down the interface. So before loading a map into Google Earth open the original tiff 
file in an image processing program such as Photoshop (Mac/pc $$$), Graphic Converter ($, Mac 
http://www.lemkesoft.com/) or Gimp (free for Mac/pc; http://www.gimp.org/) and reduce the file size, 
by cropping the image or removing the white border to include only what you are interested in. 
Change the format to a jpeg file at 70% quality.  Make sure to keep one or more of the original edges 
of the quadrangle for registration purposes. 
 
Step 3: Preparing to overlay 
Make visible the Index from which you obtained the map. You will use this to register the overlay.  
Turn off “terrain” in the bottom of the layers pane or your map will be distorted and hard to register. 
 
Step 4:  Adding and adjusting the overlay 
Click on the overlay button in Google Earth, scroll to the map location on your hard drive, and select 
the file.  The overlay will appear in Google Earth. Move (select center cross), resize (select corner or 
edge handles) and rotate (diamond handle on left) to properly register the map over the terrain.  Start 
by aligning the edges of the map with that of the original Index Map.  Rotating should not be 
necessary if you did not rotate the map during editing. 
 
Step 5: Check for distortion. 
Check to make sure your map is not distorted.  Otherwise your measurements will not be accurate.  
Use Google Earth’s measuring tool to check the distance between UTM gridlines.   
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Valley Cross Section along B-B'
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Yellowstone River Valley -- longitudinal profile from E to E'

Distance Elevation
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Vertical scale 1400 feet=6.5 cm
Horizontal scale 5280=1.7 cm

VE=(5280/1.7)/(1400/6.5) = 14
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